<!doctype html>

<!--[if IEMobile 7]><html lang="en-US" class="no-js iem7"><![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)]><html lang="en-US" class="no-js"><![endif]-->
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7 oldie"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8 oldie"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><html lang="en-US" class="no-js"><![endif]-->

	<head>
		
		<meta charset="utf-8">

		<title>The Temple News |   Prosecutors request 19 accusers at Bill Cosby retrial</title>

		<!-- Google Chrome Frame for IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<script type="text/javascript" src="https://use.fontawesome.com/200d1fe07f.js"></script>

		<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" media="all" rel="stylesheet" type="text/css">

		<!-- Pixeden Social Icon Font Set -->
		<!--Not on CDN o avoid CROS-->
		<link href="http://temple-news.com/css/pe-icon-social/css/pe-icon-social.css" media="all" rel="stylesheet" type="text/css">
		<!-- Optional - Adds useful class to manipulate icon font display and social color style -->
		<link href="http://temple-news.com/css/pe-icon-social/css/helper.css" media="all" rel="stylesheet" type="text/css">
		<link href="http://temple-news.com/css/pe-icon-social/css/social-style.css" media="all" rel="stylesheet" type="text/css">

		<!-- icons & favicons (for more: http://themble.com/support/adding-icons-favicons/) -->
		<link rel="shortcut icon" href="http://temple-news.com/wp-content/themes/zombie/favicon.ico">

		<link rel="pingback" href="http://temple-news.com/xmlrpc.php">

		<!-- Google Fonts -->
		<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Alegreya:400italic,400,700|Alegreya+SC:400,400italic' rel='stylesheet' type='text/css'>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/qno7mfo.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
		
		
		<!-- wordpress head functions -->
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Prosecutors request 19 accusers at Bill Cosby retrial Comments Feed" href="http://temple-news.com/news/prosecutors-request-19-accusers-at-bill-cosby-retrial/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-25802046-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-25802046-1', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5578b173ec305b5519901f7078d55560"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://temple-news.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5578b173ec305b5519901f7078d55560' type='text/css' media='all' />
<link rel='stylesheet' id='side-matter-css'  href='http://temple-news.com/wp-content/plugins/side-matter/css/side-matter.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfw-comment-style-css'  href='http://temple-news.com/wp-content/plugins/spam-free-wordpress/css/sfw-comment-style.css?1511206338' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://temple-news.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://temple-news.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://temple-news.com/wp-content/themes/zombie/library/css/style.css?ver=1.8.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://temple-news.com/wp-content/themes/zombie/library/css/ie.css?ver=1.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='flex-tetrodo-css-css'  href='http://temple-news.com/wp-content/themes/zombie/library/inc/flex-tetrodo/flexslider.css?ver=1.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='font-vollkorn-css'  href='//fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C400&#038;ver=5578b173ec305b5519901f7078d55560' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://temple-news.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/temple-news.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://temple-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/temple-news.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"79659","token":"8af348b443"};
/* ]]> */
</script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/themes/zombie/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<link rel='https://api.w.org/' href='http://temple-news.com/wp-json/' />
<link rel="canonical" href="http://temple-news.com/news/prosecutors-request-19-accusers-at-bill-cosby-retrial/" />
<link rel='shortlink' href='http://temple-news.com/?p=79659' />
<link rel="alternate" type="application/json+oembed" href="http://temple-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftemple-news.com%2Fnews%2Fprosecutors-request-19-accusers-at-bill-cosby-retrial%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://temple-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftemple-news.com%2Fnews%2Fprosecutors-request-19-accusers-at-bill-cosby-retrial%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2011.0920.2011 Active--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//temple-news.com/?wordfence_lh=1&hid=C73264F503E08E49E1B6575702CC6FFC');
</script>
<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://temple-news.com/wp-content/plugins/starbox//themes/minimal/css/frontend.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='hidedefault.css-css'  href='http://temple-news.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.6' type='text/css' media='all' />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


/*FONT IMPORTS*/
@import url('https://fonts.googleapis.com/css?family=Roboto: 100,100italic,300,300italic,400,400italic,700,700italic,900,900italic');

@import url('https://fonts.googleapis.com/css?family=Crimson+Text: 400,400italic,600,600italic,700,700italic');

@import url('https://fonts.googleapis.com/css?family=Playfair+Display: 400,400italic,700,700italic,900,900italic');


/*MAIN SITE CSS*/
* {font-family: Roboto;}

.headline a, .headline a:visited {font-family: Crimson Text; font-size: 18pt; font-weight: 600}

.headline a:hover {color: #890817}

.headline:hover {color: #890817}

a {color: #890817}

a:hover {color: #868686}

.home .section-box-title a:hover, .home .section-box-title a:active {
    color: #890817;}

.home article .dek {font-size: 12pt}

.flexslider .dek {font-style: normal; font-size: 12pt; font-weight: 300;}

/*HEADER*/

.outer-line {border-bottom: 0.25em solid #890817;}

/*FOOTER*/

#outer-footer {
    border-top: 0.25em solid #890817;
    border-bottom: 0.25em solid #890817;
}

/*SECTION PAGE*/

.sc {font-family: Roboto;}

/*ARTICLE*/

.single-section-name {font-family: Roboto; font-weight: 900}

.post-category-list-container a {font-family: Roboto}

.single .single-title {font-family: Crimson Text; font-weight: 700; font-size: 30pt; line-height: 98%}

.dek {font-weight: 300; font-size: 14pt;}

.single .dek {font-style: normal}

.single .byline {font-size: 12pt;}

i, cite, em, var, address, dfn {font-style: normal}

.single .byline .authors {font-family: Roboto;}

.single .byline time {font-family: Roboto;}

.single-featured-image-full-caption {font-weight: 300}

.wp-caption p.wp-caption-text {font-weight: 400; border-left: black solid 3px; padding-left: 10px;}

.wp-caption {background: none}

section p a:visited {color: #890817; border-bottom: 3px solid #faaab3;}

section p a:link {background-color: transparent;
    color: inherit;
    text-decoration: none;
    -webkit-transition: background .15s cubic-bezier(0.33, 0.66, 0.66, 1);
    transition: background .25s cubic-bezier(0.33, 0.66, 0.66, 1);
    border-bottom: 3px solid #faaab3;
    -webkit-box-shadow: inset 0 -2px 0 #faaab3;
    box-shadow: inset 0 -2px 0 #faaab3;}

section p a:hover {background-color: #faaab3; color: #333333;}

section p a:visited {color: inherit} 

section p a:visited:hover {color: #333333}

/*ESSAYIST MAIN PAGE*/

#main.the-essayist.essayist-archive h2.essayist-text-banner a {font-family: Playfair Display; font-weight: 900; font-size: 80pt; font-style: italic;}

#main.the-essayist.essayist-archive #special-issue-description {font-weight: 300;}

#main.the-essayist h1 a:hover, #main.the-essayist .h1 a:hover, #main.the-essayist h2 a:hover, #main.the-essayist .h2 a:hover, #main.the-essayist h3 a:hover, #main.the-essayist .h3 a:hover, #main.the-essayist h4 a:hover, #main.the-essayist .h4 a:hover, #main.the-essayist h5 a:hover, #main.the-essayist .h5 a:hover, #main.the-essayist h6 a:hover, #main.the-essayist .h6 a:hover, #main.the-essayist h1 a:hover, #main.the-essayist .h1 a:hover, #main.the-essayist h2 a:hover, #main.the-essayist .h2 a:hover, #main.the-essayist h3 a:hover, #main.the-essayist .h3 a:hover, #main.the-essayist h4 a:hover, #main.the-essayist .h4 a:hover, #main.the-essayist h5 a:hover, #main.the-essayist .h5 a:hover, #main.the-essayist h6 a, #main.the-essayist .h6 a {color: #890817}

#main.the-essayist.essayist-archive article .byline, #main.the-essayist.essay article .byline {font-size: 15pt;}

#main.the-essayist.essayist-archive article .byline:hover, #main.the-essayist.essay article .byline:hover {color: #890817; text-decoration: underline;}

#main.the-essayist.essayist-archive article .byline a, #main.the-essayist.essay article .byline a {
  color: inherit;
  border-bottom: none;
  box-shadow: none;}

#main.the-essayist.essayist-archive article .byline a:hover, #main.the-essayist.essay article .byline a:hover {background: none; color: inherit;}

#main.the-essayist.essayist-archive article .dek, #main.the-essayist.essay article .dek {font-style: normal; font-weight: 300; color: #777777}

/*ESSAYIST ARTICLE*/

#main.the-essayist.essayist-archive h2.essayist-text-banner, #main.the-essayist.essay h2.essayist-text-banner a {font-family: Playfair Display; }

#main.the-essayist h1, #main.the-essayist .h1, #main.the-essayist h2, #main.the-essayist .h2, #main.the-essayist h3, #main.the-essayist .h3, #main.the-essayist h4, #main.the-essayist .h4, #main.the-essayist h5, #main.the-essayist .h5, #main.the-essayist h6, #main.the-essayist .h6 {font-family: Playfair Display;}		</style>
			<!-- end of wordpress head -->

		<meta name="google-site-verification" content="ZnmdPLNGk7fPoSfVoEufiCekUIyd7_2nqvYTpsxQVj0" />

	</head>

	<body class="article_news-template-default single single-article_news postid-79659 desktop article_news-prosecutors-request-19-accusers-at-bill-cosby-retrial">

		<div id="container">

			<header class="header" role="banner">

				<div id="outer-header">

					<div class="wrap clearfix">

						<!-- DESKTOP-ONLY ADS -->
												<div id="ad-topnavbar" class="ad">
						
							<div id="widgetized-top-center-1">
															</div> <!-- end widgetized-front-center-1 -->
						</div>
						
						<div id="top-header">
							<a href="http://temple-news.com" rel="nofollow"><img id="logo" alt="The Temple News" title="The Temple News Home" src="http://temple-news.com/wp-content/themes/zombie/library/images/logo-500-clear.png" /></a>
							<div id="tagline-social-container">
								<div class="header-social clearfix">									
									<a class="social-icon-large" target="_blank" href="https://www.facebook.com/thetemplenews" title="The Temple News on Facebook"><i class="pe-so-facebook pe-hover"></i></a>
									<a class="social-icon-large" target="_blank" href="https://www.twitter.com/thetemplenews" title="The Temple News on Twitter"><i class="pe-so-twitter pe-hover"></i></a>
									<a class="social-icon-large" target="_blank" href="https://www.instagram.com/thetemplenews" tittle="The Temple News on Instagram"><i class="pe-so-instagram pe-hover"></i></a>
									<a class="social-icon-large" target="_blank" href="http://temple-news.com/feed/" title="The Temple News RSS feed"><i class="pe-so-rss pe-hover"></i></a>
								</div>
								<!-- if you'd like to use the site description you can un-comment it below -->
								<span id="site-tagline">Tuesdays in print. Daily online.</span>
							</div>
							<!-- menu button -->
							<div class="menu-button icon-reorder last">
								MENU
							</div>
							<form role="search" method="get" id="searchform" action="http://temple-news.com/" >
	<fieldset id="searchform-fields">
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" value="Go" />
	</fieldset>
	</form>						</div> <!-- end #top-header -->
					</div><!-- end #outer-header .wrap -->
				</div><!-- end #outer-header -->
				<div class="outer-line"></div>
				<div id="inner-header" class="wrap clearfix">
					<nav role="navigation">
						<ul id="menu-top-navigation" class="nav top-nav clearfix"><li id="menu-item-34542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34542"><a href="http://temple-news.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article_news-ancestor current-menu-parent current-article_news-parent menu-item-49587"><a href="http://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article_news-ancestor current-menu-parent current-article_news-parent menu-item-49589"><a href="http://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="http://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="http://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49613"><a href="http://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="http://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-34543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34543"><a href="http://temple-news.com/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-49593"><a href="http://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="http://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="http://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="http://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="http://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="http://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="http://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="http://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="http://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="http://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="http://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="http://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="http://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-49607"><a href="http://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="http://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="http://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-49609"><a href="http://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="http://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="http://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="http://temple-news.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="http://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-34544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34544"><a href="http://temple-news.com/lifestyle">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="http://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="http://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="http://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="http://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="http://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="http://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="http://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-34546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34546"><a href="http://temple-news.com/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="http://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="http://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="http://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-49617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49617"><a href="http://temple-news.com/essays/">THE ESSAYIST</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="http://longform.temple-news.com">Longform</a></li>
<li id="menu-item-34547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34547"><a href="http://temple-news.com/multimedia">Multimedia</a></li>
<li id="menu-item-35384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35384"><a href="http://temple-news.com/slideshows">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="http://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="http://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-73789"><a href="http://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="http://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="http://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="http://temple-news.com/staff-list/">Staff List</a></li>
</ul>
</li>
</ul>					</nav>
									</div> <!-- end #inner-header -->
			</header> <!-- end header -->

						
			<div id="content">

				<div id="inner-content" class="wrap clearfix">
			
					<div id="main" class="eightcol first clearfix" role="main">
						
						<h1 class="single-section-name" class="first last twelvecol">News</h1>

						
							


				
							<article id="post-79659" class="clearfix post-79659 article_news type-article_news status-publish has-post-thumbnail hentry category-alumni-news category-breaking-news category-crime-news category-news tag-andrea-constand tag-bill-cosby tag-board-of-trustees tag-kevin-steele tag-sexual-assault tag-steven-oneill" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
								<header class="article-header">
									
									<div class="post-category-list-container"><span class="post-category-list"><a href="http://temple-news.com/category/news/alumni-news/" title="Alumni">Alumni</a></span> &#124; <span class="post-category-list"><a href="http://temple-news.com/category/news/breaking-news/" title="Breaking News">Breaking News</a></span> &#124; <span class="post-category-list"><a href="http://temple-news.com/category/news/crime-news/" title="Crime">Crime</a></span></div>
									
									<h1 class="single-title" itemprop="headline">Prosecutors request 19 accusers at Bill Cosby retrial</h1>
									
									<section class="dek">
										<p>The prosecution’s request to present testimonies from 13 of Cosby&#8217;s accusers was denied during his first trial in June 2017. </p>
									</section> <!-- end dek -->
									
									<p class="byline"><i>by</i> <span class="authors"><a href="http://temple-news.com/author/kellybrennan/" title="Posts by Kelly Brennan" class="author url fn" rel="author">Kelly Brennan</a></span> <time class="sc" datetime="2018-01-18T16:38:59+00:00" pubdate>18 January 2018</time></p>
						
								</header> <!-- end article header -->
					
								<section class="post-content clearfix" itemprop="articleBody">
									
																			<div class="single-featured-image-full-container">
											<div class="single-featured-image-full">
												<img width="792" height="528" src="http://temple-news.com/files/2017/06/MG_4906-792x528.jpg" class="attachment-zom-landscape-792 size-zom-landscape-792 wp-post-image" alt="" srcset="http://temple-news.com/files/2017/06/MG_4906-792x528.jpg 792w, http://temple-news.com/files/2017/06/MG_4906-576x384.jpg 576w, http://temple-news.com/files/2017/06/MG_4906-768x512.jpg 768w, http://temple-news.com/files/2017/06/MG_4906-1140x760.jpg 1140w, http://temple-news.com/files/2017/06/MG_4906-396x264.jpg 396w, http://temple-news.com/files/2017/06/MG_4906-1080x720.jpg 1080w" sizes="(max-width: 792px) 100vw, 792px" />											</div>
											<div class="single-featured-image-full-caption">
												Former university trustee Bill Cosby (center), will be retried on charges of aggravated indecent sexual assault in April.  EVAN EASTERLING/FILE PHOTO											</div>
										</div>
																		
									<p><span style="font-weight: 400">Prosecutors filed a motion on Thursday to call 19 of Bill Cosby’s accusers to testify at his retrial on April 2, </span><a href="http://www.philly.com/philly/news/crime/bill-cosby-retrial-prosecutors-ask-19-accusers-to-testify-20180118.html"><span style="font-weight: 400">the Inquirer reported</span></a><span style="font-weight: 400">. </span></p>
<p><span style="font-weight: 400">Prior to Cosby’s first sexual assault trial, which began in June 2017, Montgomery County District Attorney Kevin Steele and prosecutors requested to use testimonies from 13 of Cosby’s accusers, which was denied by Montgomery County Judge Steven O’Neill. </span></p>
<p><span style="font-weight: 400">The prosecution’s recent request will include these 13 testimonies in addition to six more. </span><span style="font-weight: 400">The former university trustee allegedly drugged and molested central accuser Andrea Constand, a former university employee, in 2004. </span><a href="https://temple-news.com/news/cosby-case-ends-mistrial/"><span style="font-weight: 400">In June</span></a><span style="font-weight: 400">, Cosby’s first sexual assault trial ended in a mistrial after jurors were unable to reach a verdict. </span></p>

                         <div class="abh_box abh_box_down abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://temple-news.com/author/kellybrennan/" class="url" title="Kelly Brennan"><img alt='' src='http://0.gravatar.com/avatar/c0e329255aa27b035abdea4685bad28d?s=80&#038;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/c0e329255aa27b035abdea4685bad28d?s=160&#038;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://temple-news.com/author/kellybrennan/" class="url">Kelly Brennan</a></h3><div class="abh_job" ></div><div class="description note abh_description" >can be reached at kelly.brennan@temple.edu<br />Or you can follow Kelly on Twitter <a href="https://twitter.com/_kellybrennan">@_kellybrennan</a><br />Follow The Temple News <a href="https://twitter.com/thetemplenews">@TheTempleNews</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://temple-news.com/author/kellybrennan/" class="url" title="Kelly Brennan"><img alt='' src='http://0.gravatar.com/avatar/c0e329255aa27b035abdea4685bad28d?s=80&#038;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/c0e329255aa27b035abdea4685bad28d?s=160&#038;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Kelly Brennan <span class="abh_allposts">(<a href="http://temple-news.com/author/kellybrennan/">see all</a>)</span></h4><div class="abh_description note" ><ul></ul></div></div> </section></div> </div>								</section> <!-- end article section -->
						
								<footer class="article-footer">

											<div><h3>Share on :</h3></div>
							
						<!--sharexy code start--><div id='shr_143577'><script type='text/javascript'>(function(w) { if (!w.SharexyWidget) { w.SharexyWidget = {};} if (!w.SharexyWidget.Params) { w.SharexyWidget.Params = {}; } w.SharexyWidget.Params['143577'] = {'code_id':'143577','publisher_key':'undefined','design':'brightside','layout_static':'h','type':'st','mode_float':'','size_float':'32','size_static':'32','buzz':'1','services':['facebook', 'twitter', 'stumbleupon', 'reddit', 'google_plus', 'send_to_email', 'print_page'],'url':'current','allways_show_ads':'0','show_ads_sharing':'0','show_ads_cursor':'0','bg_float':'0','bg_color':'#f1f1f1','labels':'','counters':'0', 'counters_float':'0'} })(window);</script><script type='text/javascript' src='http://shuttle.sharexy.com/LoaderLite.js'></script></div><a href='http://sharexy.com/'><img src='http://sharexy.com/statpixel.png' style='border: 0' /></a><!--sharexy code end -->
								
							<br/>
							<br/>
			
																		
									<div class='yarpp-related'>
<div id="related-posts-container">
	<h3 id="related-posts-headline" class="h6">Related Posts</h3>
		<ol id="related-posts-list">
					<li class="related-posts-item"><a href="http://temple-news.com/news/bill-cosbys-retrial-date-set/" rel="bookmark"><h4 class="related-posts-item-title">Bill Cosby&#8217;s retrial date set</h4></a><!-- (60.2)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/news/cosby-accusers-supporters-go-head-head-outside-courthouse/" rel="bookmark"><h4 class="related-posts-item-title">Cosby accusers and supporters go head-to-head outside courthouse</h4></a><!-- (50.6)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/news/cosby-retrial-date-postponed-spring/" rel="bookmark"><h4 class="related-posts-item-title">Cosby retrial date postponed to spring</h4></a><!-- (45.0)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/news/cosby-hires-michael-jacksons-retrial/" rel="bookmark"><h4 class="related-posts-item-title">Cosby hires Michael Jackson’s former attorney for his retrial</h4></a><!-- (44.5)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/news/fifth-day-deliberations-end-still-no-verdict-cosby/" rel="bookmark"><h4 class="related-posts-item-title">Fifth day of deliberations end and still no verdict for Cosby.</h4></a><!-- (34.3)--></li>
			</ol>

	</div>
</div>
						
								</footer> <!-- end article footer -->

								<section id="comments-section" class="page-break">

																				<div id="sfw-respond">
					<h3 id="sfw-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/prosecutors-request-19-accusers-at-bill-cosby-retrial/#respond" style="display:none;">Cancel reply</a></small></h3>
											<form action="http://temple-news.com/wp-comments-post.php" method="post" id="commentform">
																						<p class="sfw-comment-notes">Your email address will not be published. Required fields are marked <span class="sfw-required">*</span></p>								<p class="sfw-comment-form-author"><label for="author">Name</label> <span class="sfw-required">*</span><input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required /></p>
<p class="sfw-comment-form-email"><label for="email">Email</label> <span class="sfw-required">*</span><input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-required='true' required /></p>
<p class="sfw-comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 859,881 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='AWa2cLEXkc3y' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p>859,881 Spam Comments Blocked so far by <a href="https://www.toddlahman.com/shop/simple-comments/" title="Spam Free Wordpress" target="_blank">Spam Free Wordpress</a></p>
														<p class="sfw-comment-form-comment"><label for="comment">Comment</label><textarea autocomplete="nope"  id="abf6c883c5"  name="d4db195498"   cols="45" rows="8" aria-required="true" required></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "3e7068dcc853c2f214a76341eee16de5" );document.getElementById("abf6c883c5").setAttribute( "id", "comment" );</script></p>							<p class="sfw-form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>							<p class="sfw-form-submit">
								<input name="submit" type="submit" id="submit" value="Post Comment" />
								<input type='hidden' name='comment_post_ID' value='79659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
							</p>
							<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0377d5749c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>						</form>
									</div><!-- #respond -->
									
								</section>
					
							</article> <!-- end article -->
					
									
					
									
					</div> <!-- end #main -->
					
					<aside id="sidebar" class="sidebar fourcol last clearfix" role="complementary">
    
										<div id="sidebar1">

					
						<div id="polls-widget-5" class="widget widget_polls-widget"><h4 class="widgettitle">Polls</h4><div id="polls-163" class="wp-polls">
	<form id="polls_form_163" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_163_nonce" name="wp-polls-nonce" value="92d872bc83" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="163" /></p>
		<p style="text-align: center;"><strong>What are your thoughts on graffiti?</strong></p><div id="polls-163-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-606" name="poll_163" value="606" /> <label for="poll-answer-606">It’s illegal, and violators of the law should be punished.</label></li>
		<li><input type="radio" id="poll-answer-607" name="poll_163" value="607" /> <label for="poll-answer-607">It’s street art like the murals around Philly, and it shouldn’t be censored.</label></li>
		<li><input type="radio" id="poll-answer-608" name="poll_163" value="608" /> <label for="poll-answer-608">It’s street art, but it can be used negatively.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(163);" onkeypress="poll_result(163);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(163); return false;" onkeypress="poll_result(163); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-163-loading" class="wp-polls-loading"><img src="http://temple-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://polls">Polls Archive</a></li></ul></div><div id="shortcodes-ultimate-2" class="widget shortcodes-ultimate"><h4 class="widgettitle">Follow TTN on Social Media</h4><div class="textwidget"><a href="https://twitter.com/thetemplenews" class="su-button su-button-style-flat" style="color:#464646;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#464646;padding:7px 22px;font-size:17px;line-height:26px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-twitter" style="font-size:17px;color:#890817"></i> The Temple News</span></a>
<a href="https://twitter.com/TTN_Sports" class="su-button su-button-style-flat" style="color:#464646;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#464646;padding:7px 22px;font-size:17px;line-height:26px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-twitter" style="font-size:17px;color:#890817"></i> Temple News Sports</span></a>
<a href="https://www.instagram.com/thetemplenews/" class="su-button su-button-style-flat" style="color:#464646;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#464646;padding:7px 22px;font-size:17px;line-height:26px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-instagram" style="font-size:17px;color:#890817"></i> Temple News Instagram</span></a></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><div style="border-bottom: solid black 0.5px; opacity: .2; margin-bottom: 20px"></div>
<img src="http://temple-news.com/files/2017/08/TTN-Logo.png" style="opacity: .7; width: 75px; height: 75px; float: left; margin-right: 25px;">
<h3 style="font-family: Playfair Display; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #890817; clear: both;">
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1516349518" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
					
				</div> <!-- end sidebar1 -->



				<!-- DESKTOP-ONLY ADS -->
								<div class="ad-container clearfix">
					<div class="ad tower-ad adsense">

						<!-- NSSideBarMidTower -->
						<div id='div-gpt-ad-1394035111008-1' style='width:300px; height:600px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394035111008-1'); });
						</script>
						</div>

					</div>

				</div>
				


				<div id="sidebar2">

					
						
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-3" class="widget popular-posts">
<h4 class="widgettitle">Popular This Week</h4>
<ul class="wpp-list">
<li>
<a href="http://temple-news.com/sports/from-north-philadelphia-to-the-nfl-headquarters/" title="From North Philadelphia to the NFL headquarters" class="wpp-post-title" target="_self">From North Philadelphia to the NFL headquarters</a>
</li>
<li>
<a href="http://temple-news.com/news/temple-silent-on-marijuana-facility/" title="Temple silent on marijuana facility" class="wpp-post-title" target="_self">Temple silent on marijuana facility</a>
</li>
<li>
<a href="http://temple-news.com/lifestyle/for-five-decades-photographer-was-a-chronicler-of-temple/" title="For five decades, photographer was a ‘chronicler of Temple’" class="wpp-post-title" target="_self">For five decades, photographer was a ‘chronicler of Temple’</a>
</li>
<li>
<a href="http://temple-news.com/lifestyle/photographer-captures-michelle-obamas-warmth/" title="Photographer captures Michelle Obama’s ‘warmth’" class="wpp-post-title" target="_self">Photographer captures Michelle Obama’s ‘warmth’</a>
</li>
<li>
<a href="http://temple-news.com/news/report-temple-to-file-project-submission-with-city-for-on-campus-football-stadium/" title="Report: Temple to file project submission with city for on-campus football stadium" class="wpp-post-title" target="_self">Report: Temple to file project submission with city for on-campus football stadium</a>
</li>
<li>
<a href="http://temple-news.com/news/saxbys-to-open-wednesday-in-speakman-hall/" title="Saxbys to open Wednesday in Speakman Hall" class="wpp-post-title" target="_self">Saxbys to open Wednesday in Speakman Hall</a>
</li>
<li>
<a href="http://temple-news.com/news/grants-made-available-to-students-in-need/" title="Grants made available to students in need" class="wpp-post-title" target="_self">Grants made available to students in need</a>
</li>
<li>
<a href="http://temple-news.com/news/tu-alerts-students-skeptical-about-their-efficiency/" title="TU Alerts: Students skeptical about their efficiency" class="wpp-post-title" target="_self">TU Alerts: Students skeptical about their efficiency</a>
</li>
<li>
<a href="http://temple-news.com/opinion/graffiti-is-art-not-vandalism/" title="Graffiti is art, not vandalism" class="wpp-post-title" target="_self">Graffiti is art, not vandalism</a>
</li>
<li>
<a href="http://temple-news.com/opinion/respond-to-officials/" title="Respond to officials" class="wpp-post-title" target="_self">Respond to officials</a>
</li>
</ul>

</div>

					
				</div> <!-- end sidebar2 -->

				<!-- DESKTOP-ONLY ADS -->
								<div class="ad-container clearfix">
					<div class="ad rectangle-ad adsense">

						<!-- NSSideBarMidBox -->
						<div id='div-gpt-ad-1394035111008-0' style='width:300px; height:250px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394035111008-0'); });
						</script>
						</div>

					</div>

				</div>
									
					</aside>

				</div> <!-- end #inner-content -->
    
			</div> <!-- end #content -->

<footer class="footer" role="contentinfo">
	<div id="outer-footer">
	<div id="inner-footer" class="wrap clearfix">

		<div id="footer-column-center" class="fourcol clearfix push_four">
			<a href="http://temple-news.com" rel="nofollow"><img alt="The Temple News" title="The Temple News Home" src="http://temple-news.com/wp-content/themes/zombie/library/images/logo-500-clear.png" /></a>
			<div class="hoz-rule-third"></div>
				<nav id="footer-links-sections" class="footer-links" role="navigation">
					<ul id="menu-main-navigation" class="nav footer-nav footer-nav-sections clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34542"><a href="http://temple-news.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34543"><a href="http://temple-news.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34544"><a href="http://temple-news.com/lifestyle">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34546"><a href="http://temple-news.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49617"><a href="http://temple-news.com/essays/">THE ESSAYIST</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="http://longform.temple-news.com">Longform</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34547"><a href="http://temple-news.com/multimedia">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35384"><a href="http://temple-news.com/slideshows">Slideshows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="http://temple-news.com/read-us-print/">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="http://temple-news.com/polls/">Polls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-73789"><a href="http://temple-news.com/about-2/">About</a></li>
</ul>				</nav>
											
		</div> <!-- end footer-column-center -->
			
		<div id="footer-column-left" class="fourcol first clearfix pull_eight">
			<div class="footer-social-container" align="center">
			<br /><p class="footer-about">Follow The Temple News on social media.</p>
			<div class="hoz-rule-third"></div>
			<div class="footer-social" align="center">
				<a class="social-icon-large" target="_blank" href="https://www.facebook.com/thetemplenews" title="The Temple News on Facebook" style="color:#ffffff; opacity:0.75"><i class="pe-so-facebook pe-hover"></i></a>
				<a class="social-icon-large" target="_blank" href="https://www.twitter.com/thetemplenews" title="The Temple News on Twitter" style="color:#ffffff; opacity:0.75"><i class="pe-so-twitter pe-hover"></i></a>
				<br />
				<a class="social-icon-large" target="_blank" href="https://www.instagram.com/templenews" tittle="The Temple News on Instagram" style="color:#ffffff; opacity:0.75"><i class="pe-so-instagram pe-hover"></i></a>
				<a class="social-icon-large" target="_blank" href="http://temple-news.com/feed/" title="The Temple News RSS feed" style="color:#ffffff; opacity:0.75"><i class="pe-so-rss pe-hover"></i></a>
			</div> <!-- end footer-social -->
			<div class="hoz-rule-third"></div>
			<p>	Powered by <a href="http://www.wordpress.org/" rel="nofollow">WordPress</a>.
				<br />
				Built from <a href="http://themble.com/bones/" rel="nofollow">Bones</a>.</p>
			</div> <!-- end footer-social-contanier -->
		</div> <!-- end footer-column-left -->

			<div id="footer-column-right" class="fourcol last clearfix">
	    			<br /><p class="footer-about">The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
			<p class="attribution">&copy; 2018 The Temple News. All rights reserved.</p>
				
			</div> <!-- end footer-column-right-->

	</div> <!-- end #inner-footer -->
	</div> <!-- end #outer-footer -->
</footer> <!-- end footer -->
	</div> <!-- end #container -->
		
<!--Plugin WP Missed Schedule 2011.0920.2011 Active--><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://temple-news.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5578b173ec305b5519901f7078d55560' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://temple-news.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var side_matter = {"is_responsive":"1","use_effects":"1","note_adjust":"0","html_class":"side-matter"};
/* ]]> */
</script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/side-matter/js/side-matter.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://temple-news.com/wp-includes/js/comment-reply.min.js?ver=5578b173ec305b5519901f7078d55560'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/themes/zombie/library/inc/flex-tetrodo/jquery.flexslider-min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/themes/zombie/library/js/libs/jquery.fittext.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/themes/zombie/library/js/libs/jquery.slabtext-ck.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/themes/zombie/library/js/libs/jquery.fitvids.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://temple-news.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://temple-news.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/themes/zombie/library/js/scripts.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"0","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://temple-news.com/wp-includes/js/wp-embed.min.js?ver=5578b173ec305b5519901f7078d55560'></script>
<script async="async" type='text/javascript' src='http://temple-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 3px solid black;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 3px solid black;
}
.quote {
	font-size: 18pt;
	font-weight: 300;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
}
.attribute-role {
	font-weight: 300;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-weight: bold;
	font-size: 15px;
	background: #005a92;
	color: #ffffff;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

/*Print Issues accordion style*/
  .su-spoiler.my-custom-spoiler {}
  .su-spoiler.my-custom-spoiler .su-spoiler-title { background-color: #890817 }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
    left: 5px;}
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #fff }
  
/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
          <script type="text/javascript">
             jQuery('img').live('contextmenu', function(e){
                 return false;
             });
          </script>
	</body>
</html> <!-- end page. what a ride! -->

<!--Cached using Nginx-Helper on 2018-01-19 03:11:58. It took 177 queries executed in 0.951 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->