<!doctype html>

<!--[if IEMobile 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js iem7"><![endif]-->
<!--[if (gt IEMobile 7)|!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><![endif]-->
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7 oldie"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 oldie"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><![endif]-->

	<head>
		
		<meta charset="utf-8">

		

		<!-- Google Chrome Frame for IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<script type="text/javascript" src="https://use.fontawesome.com/200d1fe07f.js"></script>

		<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" media="all" rel="stylesheet" type="text/css">

		<!-- Pixeden Social Icon Font Set -->
		<!--Not on CDN o avoid CROS-->
		<link href="http://temple-news.com/css/pe-icon-social/css/pe-icon-social.css" media="all" rel="stylesheet" type="text/css">
		<!-- Optional - Adds useful class to manipulate icon font display and social color style -->
		<link href="http://temple-news.com/css/pe-icon-social/css/helper.css" media="all" rel="stylesheet" type="text/css">
		<link href="http://temple-news.com/css/pe-icon-social/css/social-style.css" media="all" rel="stylesheet" type="text/css">

		<!-- icons & favicons (for more: http://themble.com/support/adding-icons-favicons/) -->
		<link rel="shortcut icon" href="http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/favicon.ico">

		<link rel="pingback" href="http://temple-news.com/xmlrpc.php">

		<!-- Google Fonts -->
		<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700|Alegreya:400italic,400,700|Alegreya+SC:400,400italic' rel='stylesheet' type='text/css'>

		<!-- Typekit -->
		<script type="text/javascript" src="//use.typekit.net/qno7mfo.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

		
		
		
		<!-- wordpress head functions -->
		
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Temple changes ‘Mosaics’ course name - The Temple News</title>
<link rel="canonical" href="http://temple-news.com/news/temple-changes-mosaics-course-name/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Temple changes ‘Mosaics’ course name - The Temple News" />
<meta property="og:description" content="The IH Department hopes the name change will help students gain a better understanding of the course." />
<meta property="og:url" content="http://temple-news.com/news/temple-changes-mosaics-course-name/" />
<meta property="og:site_name" content="The Temple News" />
<meta property="article:tag" content="classes" />
<meta property="article:tag" content="College of Liberal Arts" />
<meta property="article:tag" content="GenEds" />
<meta property="article:tag" content="Intellectual Heritage" />
<meta property="article:tag" content="Mosaics" />
<meta property="article:section" content="News" />
<meta property="og:image" content="http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1.jpg" />
<meta property="og:image:width" content="5308" />
<meta property="og:image:height" content="3539" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/temple-news.com\/","name":"The Temple News","potentialAction":{"@type":"SearchAction","target":"http:\/\/temple-news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Temple changes ‘Mosaics’ course name Comments Feed" href="http://temple-news.com/news/temple-changes-mosaics-course-name/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-25802046-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-25802046-1', 'auto', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5d031abdee553b309912312071a6b7c1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5d031abdee553b309912312071a6b7c1' type='text/css' media='all' />
<link rel='stylesheet' id='side-matter-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/side-matter/css/side-matter.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfw-comment-style-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/spam-free-wordpress/css/sfw-comment-style.css?1444512012' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/css/style.css?ver=1.8.3' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/css/ie.css?ver=1.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='flex-tetrodo-css-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/inc/flex-tetrodo/flexslider.css?ver=1.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='font-vollkorn-css'  href='//fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C400&#038;ver=5d031abdee553b309912312071a6b7c1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/temple-news.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<link rel='https://api.w.org/' href='http://temple-news.com/wp-json/' />
<link rel='shortlink' href='http://temple-news.com/?p=75254' />
<link rel="alternate" type="application/json+oembed" href="http://temple-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftemple-news.com%2Fnews%2Ftemple-changes-mosaics-course-name%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://temple-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftemple-news.com%2Fnews%2Ftemple-changes-mosaics-course-name%2F&#038;format=xml" />

<!--Plugin WP Missed Schedule 2011.0920.2011 Active--><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//temple-news.com/?wordfence_logHuman=1&hid=3AEDCA99B501729D2B5AD0B6C9812961');
</script>
<!-- StarBox - the Author Box for Humans 3.0.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='frontend.css-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/starbox//themes/minimal/css/frontend.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='hidedefault.css-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.css?ver=3.0.6' type='text/css' media='all' />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://temple-news.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9b21d4fcc7&wpp_id=75254';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


/*FONT IMPORTS*/
@import url('https://fonts.googleapis.com/css?family=Roboto: 100,100italic,300,300italic,400,400italic,700,700italic,900,900italic');

@import url('https://fonts.googleapis.com/css?family=Crimson+Text: 400,400italic,600,600italic,700,700italic');

@import url('https://fonts.googleapis.com/css?family=Playfair+Display: 400,400italic,700,700italic,900,900italic');


/*MAIN SITE CSS*/
* {font-family: Roboto;}

.headline a, .headline a:visited {font-family: Crimson Text; font-size: 18pt; font-weight: 600}

.headline a:hover {color: #890817}

.headline:hover {color: #890817}

a {color: #890817}

a:hover {color: #868686}

.home .section-box-title a:hover, .home .section-box-title a:active {
    color: #890817;}

.home article .dek {font-size: 12pt}

.flexslider .dek {font-style: normal; font-size: 12pt; font-weight: 300;}

/*HEADER*/

.outer-line {border-bottom: 0.25em solid #890817;}

/*FOOTER*/

#outer-footer {
    border-top: 0.25em solid #890817;
    border-bottom: 0.25em solid #890817;
}

/*SECTION PAGE*/

.sc {font-family: Roboto;}

/*ARTICLE*/

.single-section-name {font-family: Roboto; font-weight: 900}

.post-category-list-container a {font-family: Roboto}

.single .single-title {font-family: Crimson Text; font-weight: 700; font-size: 30pt; line-height: 98%}

.dek {font-weight: 300; font-size: 14pt;}

.single .dek {font-style: normal}

.single .byline {font-size: 12pt;}

i, cite, em, var, address, dfn {font-style: normal}

.single .byline .authors {font-family: Roboto;}

.single .byline time {font-family: Roboto;}

.single-featured-image-full-caption {font-weight: 300}

.wp-caption p.wp-caption-text {font-weight: 300; border-left: black solid 3px; padding-left: 10px;}

.wp-caption {background: none}

section p a:visited {color: #890817; border-bottom: 3px solid #faaab3;}

section p a:link {background-color: transparent;
    color: inherit;
    text-decoration: none;
    -webkit-transition: background .15s cubic-bezier(0.33, 0.66, 0.66, 1);
    transition: background .25s cubic-bezier(0.33, 0.66, 0.66, 1);
    border-bottom: 3px solid #faaab3;
    -webkit-box-shadow: inset 0 -2px 0 #faaab3;
    box-shadow: inset 0 -2px 0 #faaab3;}

section p a:hover {background-color: #faaab3; color: #333333;}

/*ESSAYIST MAIN PAGE*/

#main.the-essayist.essayist-archive h2.essayist-text-banner a {font-family: Playfair Display; font-weight: 900; font-size: 80pt; font-style: italic;}

#main.the-essayist.essayist-archive #special-issue-description {font-weight: 300;}

#main.the-essayist h1 a:hover, #main.the-essayist .h1 a:hover, #main.the-essayist h2 a:hover, #main.the-essayist .h2 a:hover, #main.the-essayist h3 a:hover, #main.the-essayist .h3 a:hover, #main.the-essayist h4 a:hover, #main.the-essayist .h4 a:hover, #main.the-essayist h5 a:hover, #main.the-essayist .h5 a:hover, #main.the-essayist h6 a:hover, #main.the-essayist .h6 a:hover, #main.the-essayist h1 a:hover, #main.the-essayist .h1 a:hover, #main.the-essayist h2 a:hover, #main.the-essayist .h2 a:hover, #main.the-essayist h3 a:hover, #main.the-essayist .h3 a:hover, #main.the-essayist h4 a:hover, #main.the-essayist .h4 a:hover, #main.the-essayist h5 a:hover, #main.the-essayist .h5 a:hover, #main.the-essayist h6 a, #main.the-essayist .h6 a {color: #890817}

#main.the-essayist.essayist-archive article .byline, #main.the-essayist.essay article .byline {font-size: 15pt;}

#main.the-essayist.essayist-archive article .byline:hover, #main.the-essayist.essay article .byline:hover {color: #890817; text-decoration: underline;}

#main.the-essayist.essayist-archive article .byline a, #main.the-essayist.essay article .byline a {
  color: inherit;
  border-bottom: none;
  box-shadow: none;}

#main.the-essayist.essayist-archive article .byline a:hover, #main.the-essayist.essay article .byline a:hover {background: none; color: inherit;}

#main.the-essayist.essayist-archive article .dek, #main.the-essayist.essay article .dek {font-style: normal; font-weight: 300; color: #777777}

/*ESSAYIST ARTICLE*/

#main.the-essayist.essayist-archive h2.essayist-text-banner, #main.the-essayist.essay h2.essayist-text-banner a {font-family: Playfair Display; }

#main.the-essayist h1, #main.the-essayist .h1, #main.the-essayist h2, #main.the-essayist .h2, #main.the-essayist h3, #main.the-essayist .h3, #main.the-essayist h4, #main.the-essayist .h4, #main.the-essayist h5, #main.the-essayist .h5, #main.the-essayist h6, #main.the-essayist .h6 {font-family: Playfair Display;}		</style>
			<!-- end of wordpress head -->

		<meta name="google-site-verification" content="ZnmdPLNGk7fPoSfVoEufiCekUIyd7_2nqvYTpsxQVj0" />
		<!-- advertisement fnord -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>

		<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.defineSlot('/4602070/NSLeaderboard', [728, 90], 'div-gpt-ad-1342714724220-0').addService(googletag.pubads());
			googletag.defineSlot('/4602070/NSNewsBoxL', [300, 250], 'div-gpt-ad-1342714724220-1').addService(googletag.pubads());
			googletag.defineSlot('/4602070/NSOpinionBar', [728, 90], 'div-gpt-ad-1342714724220-2').addService(googletag.pubads());
			googletag.defineSlot('/4602070/NSSideBarMidBox', [300, 250], 'div-gpt-ad-1394035111008-0').addService(googletag.pubads());
			googletag.defineSlot('/4602070/NSSideBarMidTower', [300, 600], 'div-gpt-ad-1394035111008-1').addService(googletag.pubads());
			googletag.defineSlot('/4602070/NSSportsBoxR', [300, 250], 'div-gpt-ad-1342714724220-5').addService(googletag.pubads());
			googletag.defineSlot('/4602070/HalfPage', [300, 600], 'div-gpt-ad-1366661404407-0').addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
		</script>
		<!-- end advertisement -->

		<!-- drop Google Analytics Here -->
			<!-- or use Yoast's Google Analytics for WordPress plugin @ http://yoast.com/wordpress/google-analytics/ -->
		<!-- end analytics -->

	</head>

	<body class="article_news-template-default single single-article_news postid-75254 desktop article_news-temple-changes-mosaics-course-name">

		<div id="container">

			<header class="header" role="banner">

				<div id="outer-header">

					<div class="wrap clearfix">

						<!-- DESKTOP-ONLY ADS -->
												<div id="ad-topnavbar" class="ad">


						<!-- THIS IS AN ADVERTISEMENT FNORD -->
						<!-- NSLeaderboard -->
						<div id='div-gpt-ad-1342714724220-0' style='width:728px; height:90px; margin:0px auto;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1342714724220-0'); });
						</script>
						</div>

				<!-- banner ad -->
							
							
							
						<!-- end ad --> </div> <!-- end #ad-topnavbar -->

						
						<div id="top-header">
							<a href="http://temple-news.com" rel="nofollow"><img id="logo" alt="The Temple News" title="The Temple News Home" src="http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/images/logo-500-clear.png" /></a>
							<div id="tagline-social-container">
								<div class="header-social clearfix">									
									<a class="social-icon-large" target="_blank" href="https://www.facebook.com/thetemplenews" title="The Temple News on Facebook"><i class="pe-so-facebook pe-hover"></i></a>
									<a class="social-icon-large" target="_blank" href="https://www.twitter.com/thetemplenews" title="The Temple News on Twitter"><i class="pe-so-twitter pe-hover"></i></a>
									<a class="social-icon-large" target="_blank" href="https://www.instagram.com/thetemplenews" tittle="The Temple News on Instagram"><i class="pe-so-instagram pe-hover"></i></a>
									<a class="social-icon-large" target="_blank" href="http://temple-news.com/feed/" title="The Temple News RSS feed"><i class="pe-so-rss pe-hover"></i></a>
								</div>
								<!-- if you'd like to use the site description you can un-comment it below -->
								<span id="site-tagline">Tuesdays in print. Daily online.</span>
							</div>
							<!-- menu button -->
							<div class="menu-button icon-reorder last">
								MENU
							</div>
							<form role="search" method="get" id="searchform" action="http://temple-news.com/" >
	<fieldset id="searchform-fields">
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" placeholder="Search" />
	<input type="submit" id="searchsubmit" value="Go" />
	</fieldset>
	</form>						</div> <!-- end #top-header -->
					</div><!-- end #outer-header .wrap -->
				</div><!-- end #outer-header -->
				<div class="outer-line"></div>
				<div id="inner-header" class="wrap clearfix">
					<nav role="navigation">
						<ul id="menu-top-navigation" class="nav top-nav clearfix"><li id="menu-item-34542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34542"><a href="http://temple-news.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="http://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49589"><a href="http://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="http://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="http://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article_news-ancestor current-menu-parent current-article_news-parent menu-item-49613"><a href="http://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="http://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-34543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34543"><a href="http://temple-news.com/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-49593"><a href="http://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul  class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="http://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="http://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="http://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="http://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="http://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="http://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="http://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="http://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="http://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="http://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-49607"><a href="http://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul  class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="http://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="http://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-item-49609"><a href="http://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul  class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="http://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="http://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="http://temple-news.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="http://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-34544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34544"><a href="http://temple-news.com/lifestyle">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="http://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="http://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="http://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="http://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="http://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="http://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="http://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-34546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34546"><a href="http://temple-news.com/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="http://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="http://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="http://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-49617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49617"><a href="http://temple-news.com/essays/">THE ESSAYIST</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="http://longform.temple-news.com">Longform</a></li>
<li id="menu-item-34547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34547"><a href="http://temple-news.com/multimedia">Multimedia</a></li>
<li id="menu-item-35384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35384"><a href="http://temple-news.com/slideshows">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="http://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="http://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-73789"><a href="http://temple-news.com/about-2/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="http://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="http://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="http://temple-news.com/staff-list/">Staff List</a></li>
</ul>
</li>
</ul>					</nav>
									</div> <!-- end #inner-header -->
			</header> <!-- end header -->

						
			<div id="content">

				<div id="inner-content" class="wrap clearfix">
			
					<div id="main" class="eightcol first clearfix" role="main">
						
						<h1 class="single-section-name" class="first last twelvecol">News</h1>

						
							


				
							<article id="post-75254" class="clearfix post-75254 article_news type-article_news status-publish has-post-thumbnail hentry category-news category-temple-administration-news tag-classes tag-college-of-liberal-arts tag-geneds tag-intellectual-heritage tag-mosaics" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
								<header class="article-header">
									
									<div class="post-category-list-container"><span class="post-category-list"><a href="http://temple-news.com/category/news/temple-administration-news/" title="Temple Administration">Temple Administration</a></span></div>
									
									<h1 class="single-title" itemprop="headline">Temple changes ‘Mosaics’ course name</h1>
									
									<section class="dek">
										<p>The IH Department hopes the name change will help students gain a better understanding of the course.</p>
									</section> <!-- end dek -->
									
									<p class="byline"><i>by</i> <span class="authors"><a href="http://temple-news.com/author/juliaboyd/" title="Posts by Julia Boyd" class="author url fn" rel="author">Julia Boyd</a></span> <time class="sc" datetime="2017-08-29T01:04:32+00:00" pubdate>29 August 2017</time></p>
						
								</header> <!-- end article header -->
					
								<section class="post-content clearfix" itemprop="articleBody">
									
																			<div class="single-featured-image-full-container">
											<div class="single-featured-image-full">
												<img width="792" height="528" src="http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-792x528.jpg" class="attachment-zom-landscape-792 size-zom-landscape-792 wp-post-image" alt="" srcset="http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-792x528.jpg 792w, http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-576x384.jpg 576w, http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-768x512.jpg 768w, http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-1140x760.jpg 1140w, http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-396x264.jpg 396w, http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/08.29_Features_MosaicsNameChange_Schaefer_1-1080x720.jpg 1080w" sizes="(max-width: 792px) 100vw, 792px" />											</div>
											<div class="single-featured-image-full-caption">
												The Intellectual Heritage Department is housed on the second floor of Anderson Hall. | SYDNEY SCHAEFER / THE TEMPLE NEWS											</div>
										</div>
																		
									<p><span style="font-weight: 400;">In an effort to rebrand its required General Education Program courses, the Intellectual Heritage Department has renamed the “Mosaics” courses to “Intellectual Heritage I: The Good Life” and “Intellectual Heritage 2: The Common Good.”</span></p>
<p><span style="font-weight: 400;">Together both courses comprise what is a two-part Gen-Ed requirement for all undergraduate students.</span></p>
<p><span style="font-weight: 400;">“The name ‘mosaic’ itself evoked the interdisciplinary nature of the Gen-Ed courses, a ‘mosaic’ of ideas,” said Douglas Greenfield, the senior associate director of the Intellectual Heritage Program. “However, we often hear from students that they have no idea what the course is.”</span></p>
<p><span style="font-weight: 400;">He felt as though the name “Mosaics” did not accurately represent the mission of the IH Program, calling the former name a “conversation stopper.”</span></p>
<p><span style="font-weight: 400;">Greenfield and other faculty members proposed the name change in April, and it was met with overwhelming positivity by the staff. The results of an anonymous survey conducted within the IH department showed that most faculty members found the name change to be a valuable adjustment for helping students understand what the course entails. </span></p>
<p><span style="font-weight: 400;">“The courses are two distinct but complementary intellectual experiences,” Greenfield added.</span></p>
<p><span style="font-weight: 400;">The IH Gen-Ed courses are a tradition in Temple’s undergraduate curriculum, Greenfield said. The courses aim to persuade students to think about age-old questions, like the purpose of humanity and the future of the human race, he said. The IH curriculum analyzes important works of religion, literature and philosophy and how they relate to human life today.</span></p>
<p><span style="font-weight: 400;">The course number and course content itself will not undergo a change, but will be renamed to better represent what students will learn.</span></p>
<p><span style="font-weight: 400;">“The name changes don’t reflect changes to the requirements for Mosaics,” he said. “We just finally found a course name that shows the distinct message of the IH Program.”</span></p>
<p><span style="font-weight: 400;">Greenfield said the two IH courses are not sequential and can be taken in any order.</span></p>
<p><span style="font-weight: 400;">Greenfield added his department hopes the name change will intrigue students and help them see it as more than just a required course.</span></p>
<p><span style="font-weight: 400;">Dustin Kidd, the director of the IH Program, said the program has been an important element to the Temple core curriculum for years.</span></p>
<p><span style="font-weight: 400;">Though he began his director position in early August, he said he believes the name change will be beneficial to students and faculty alike.</span></p>
<p><span style="font-weight: 400;">“The name change reflects the fact that even as we look forward to Temple&#8217;s future, we are deeply invested in the multiple traditions that make up the heritage of this university and its diverse students and faculty,” he added. </span></p>
<p><span style="font-weight: 400;">Sophomore international business major Emily Rowe took Mosaics I last semester and thinks the name change will help students get a better idea of the what to expect.</span></p>
<p><span style="font-weight: 400;">“It was the type of class where I expected the unexpected, which wasn’t too helpful,” she said. “The course is all over the place, so I hope this helps pull everything together a little, but I do believe students will have a better idea of what to anticipate.”</span></p>

                         <div class="abh_box abh_box_down abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="http://temple-news.com/author/juliaboyd/" class="url" title="Julia Boyd"><img alt='' src='http://2.gravatar.com/avatar/8cd851e8974a104558321883ff783ebc?s=80&#038;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/8cd851e8974a104558321883ff783ebc?s=160&amp;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://temple-news.com/author/juliaboyd/" class="url">Julia Boyd</a></h3><div class="abh_job" ></div><div class="description note abh_description" >can be reached at julia.boyd@temple.edu<br />Follow The Temple News <a href="https://twitter.com/thetemplenews">@TheTempleNews</a></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://temple-news.com/author/juliaboyd/" class="url" title="Julia Boyd"><img alt='' src='http://2.gravatar.com/avatar/8cd851e8974a104558321883ff783ebc?s=80&#038;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/8cd851e8974a104558321883ff783ebc?s=160&amp;d=http%3A%2F%2Ftemple-news.com%2Ffiles%2F2017%2F08%2FTTN-Logo.png&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Julia Boyd <span class="abh_allposts">(<a href="http://temple-news.com/author/juliaboyd/">see all</a>)</span></h4><div class="abh_description note" ><ul></ul></div></div> </section></div> </div>								</section> <!-- end article section -->
						
								<footer class="article-footer">

											<div><h3>Share on :</h3></div>
							
						<!--sharexy code start--><div id='shr_143577'><script type='text/javascript'>(function(w) { if (!w.SharexyWidget) { w.SharexyWidget = {};} if (!w.SharexyWidget.Params) { w.SharexyWidget.Params = {}; } w.SharexyWidget.Params['143577'] = {'code_id':'143577','publisher_key':'undefined','design':'brightside','layout_static':'h','type':'st','mode_float':'','size_float':'32','size_static':'32','buzz':'1','services':['facebook', 'twitter', 'stumbleupon', 'reddit', 'google_plus', 'send_to_email', 'print_page'],'url':'current','allways_show_ads':'0','show_ads_sharing':'0','show_ads_cursor':'0','bg_float':'0','bg_color':'#f1f1f1','labels':'','counters':'0', 'counters_float':'0'} })(window);</script><script type='text/javascript' src='http://shuttle.sharexy.com/LoaderLite.js'></script></div><a href='http://sharexy.com/'><img src='http://sharexy.com/statpixel.png' style='border: 0' /></a><!--sharexy code end -->
								
							<br/>
							<br/>
			
																		
									<div class='yarpp-related'>
<div id="related-posts-container">
	<h3 id="related-posts-headline" class="h6">Related Posts</h3>
		<ol id="related-posts-list">
					<li class="related-posts-item"><a href="http://temple-news.com/opinion/temple-reestablish-former-summer-reading-program/" rel="bookmark"><h4 class="related-posts-item-title">Temple should reestablish former summer reading program</h4></a><!-- (14.9)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/opinion/temple-value-educators/" rel="bookmark"><h4 class="related-posts-item-title">Temple should value educators</h4></a><!-- (11.8)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/news/temple-switch-canvas-fall/" rel="bookmark"><h4 class="related-posts-item-title">Temple to switch to Canvas this fall</h4></a><!-- (11.3)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/opinion/controversy-fuel-discussion/" rel="bookmark"><h4 class="related-posts-item-title">Controversy should fuel discussion</h4></a><!-- (10.6)--></li>
					<li class="related-posts-item"><a href="http://temple-news.com/lifestyle/professor-starts-trump-themed-tour-atlantic-city/" rel="bookmark"><h4 class="related-posts-item-title">Temple professor starts Trump-themed tour in Atlantic City</h4></a><!-- (10.3)--></li>
			</ol>

	</div>
</div>
						
								</footer> <!-- end article footer -->

								<section id="comments-section" class="page-break">

																				<div id="sfw-respond">
					<h3 id="sfw-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/temple-changes-mosaics-course-name/#respond" style="display:none;">Cancel reply</a></small></h3>
											<form action="http://temple-news.com/wp-comments-post.php" method="post" id="commentform">
																						<p class="sfw-comment-notes">Your email address will not be published. Required fields are marked <span class="sfw-required">*</span></p>								<p class="sfw-comment-form-author"><label for="author">Name</label> <span class="sfw-required">*</span><input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" aria-required='true' required /></p>
<p class="sfw-comment-form-email"><label for="email">Email</label> <span class="sfw-required">*</span><input x-autocompletetype="email" id="email" name="email" type="text" value="" size="30" aria-required='true' required /></p>
<p class="sfw-comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<!-- 771,281 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='KSm706wyiuhN' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p>771,281 Spam Comments Blocked so far by <a href="https://www.toddlahman.com/shop/simple-comments/" title="Spam Free Wordpress" target="_blank">Spam Free Wordpress</a></p>
														<p class="sfw-comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p>							<p class="sfw-form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>							<p class="sfw-form-submit">
								<input name="submit" type="submit" id="submit" value="Post Comment" />
								<input type='hidden' name='comment_post_ID' value='75254' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
							</p>
							<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33f1ebc4cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>						</form>
									</div><!-- #respond -->
									
								</section>
					
							</article> <!-- end article -->
					
									
					
									
					</div> <!-- end #main -->
					
					<aside id="sidebar" class="sidebar fourcol last clearfix" role="complementary">
    
										<div id="sidebar1">

					
						<div id="polls-widget-5" class="widget widget_polls-widget"><h4 class="widgettitle">Polls</h4><div id="polls-158" class="wp-polls">
	<form id="polls_form_158" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_158_nonce" name="wp-polls-nonce" value="2107b41725" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="158" /></p>
		<p style="text-align: center;"><strong>Do you know how to administer Narcan, the nasal spray used to reverse the effects of opioid overdose?</strong></p><div id="polls-158-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-593" name="poll_158" value="593" /> <label for="poll-answer-593">Yes</label></li>
		<li><input type="radio" id="poll-answer-594" name="poll_158" value="594" /> <label for="poll-answer-594">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(158);" onkeypress="poll_result(158);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(158); return false;" onkeypress="poll_result(158); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-158-loading" class="wp-polls-loading"><img src="http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://polls">Polls Archive</a></li></ul></div><div id="shortcodes-ultimate-2" class="widget shortcodes-ultimate"><h4 class="widgettitle">Follow TTN on Social Media</h4><div class="textwidget"><a href="https://twitter.com/mwinberg_" class="su-button su-button-style-flat" style="color:#464646;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#464646;padding:7px 22px;font-size:17px;line-height:26px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-twitter" style="font-size:17px;color:#890817"></i> The Temple News</span></a>
<a href="https://twitter.com/TTN_Sports" class="su-button su-button-style-flat" style="color:#464646;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#464646;padding:7px 22px;font-size:17px;line-height:26px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-twitter" style="font-size:17px;color:#890817"></i> Temple News Sports</span></a>
<a href="https://www.instagram.com/thetemplenews/" class="su-button su-button-style-flat" style="color:#464646;background-color:#ffffff;border-color:#cccccc;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px" target="_blank"><span style="color:#464646;padding:7px 22px;font-size:17px;line-height:26px;border-color:#ffffff;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="fa fa-instagram" style="font-size:17px;color:#890817"></i> Temple News Instagram</span></a></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><div style="border-bottom: solid black 0.5px; opacity: .2; margin-bottom: 20px"></div>
<img src="http://ttn.thetemplenews.netdna-cdn.com/files/2017/08/TTN-Logo.png" style="opacity: .7; width: 75px; height: 75px; float: left; margin-right: 25px;">
<h3 style="font-family: Playfair Display; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #890817; clear: both;">
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504071385" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
					
				</div> <!-- end sidebar1 -->



				<!-- DESKTOP-ONLY ADS -->
								<div class="ad-container clearfix">
					<div class="ad tower-ad adsense">

						<!-- NSSideBarMidTower -->
						<div id='div-gpt-ad-1394035111008-1' style='width:300px; height:600px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394035111008-1'); });
						</script>
						</div>

					</div>

				</div>
				


				<div id="sidebar2">

					
						
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div id="wpp-3" class="widget popular-posts">
<h4 class="widgettitle">Popular This Week</h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://temple-news.com/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

					
				</div> <!-- end sidebar2 -->

				<!-- DESKTOP-ONLY ADS -->
								<div class="ad-container clearfix">
					<div class="ad rectangle-ad adsense">

						<!-- NSSideBarMidBox -->
						<div id='div-gpt-ad-1394035111008-0' style='width:300px; height:250px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1394035111008-0'); });
						</script>
						</div>

					</div>

				</div>
									
					</aside>

				</div> <!-- end #inner-content -->
    
			</div> <!-- end #content -->

<footer class="footer" role="contentinfo">
	<div id="outer-footer">
	<div id="inner-footer" class="wrap clearfix">

		<div id="footer-column-center" class="fourcol clearfix push_four">
			<a href="http://temple-news.com" rel="nofollow"><img alt="The Temple News" title="The Temple News Home" src="http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/images/logo-500-clear.png" /></a>
			<div class="hoz-rule-third"></div>
				<nav id="footer-links-sections" class="footer-links" role="navigation">
					<ul id="menu-main-navigation" class="nav footer-nav footer-nav-sections clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34542"><a href="http://temple-news.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34543"><a href="http://temple-news.com/sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34544"><a href="http://temple-news.com/lifestyle">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-34546"><a href="http://temple-news.com/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49617"><a href="http://temple-news.com/essays/">THE ESSAYIST</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="http://longform.temple-news.com">Longform</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34547"><a href="http://temple-news.com/multimedia">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35384"><a href="http://temple-news.com/slideshows">Slideshows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="http://temple-news.com/read-us-print/">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="http://temple-news.com/polls/">Polls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-73789"><a href="http://temple-news.com/about-2/">About</a></li>
</ul>				</nav>
											
		</div> <!-- end footer-column-center -->
			
		<div id="footer-column-left" class="fourcol first clearfix pull_eight">
			<div class="footer-social-container" align="center">
			<br /><p class="footer-about">Follow The Temple News on social media.</p>
			<div class="hoz-rule-third"></div>
			<div class="footer-social" align="center">
				<a class="social-icon-large" target="_blank" href="https://www.facebook.com/thetemplenews" title="The Temple News on Facebook" style="color:#ffffff; opacity:0.75"><i class="pe-so-facebook pe-hover"></i></a>
				<a class="social-icon-large" target="_blank" href="https://www.twitter.com/thetemplenews" title="The Temple News on Twitter" style="color:#ffffff; opacity:0.75"><i class="pe-so-twitter pe-hover"></i></a>
				<br />
				<a class="social-icon-large" target="_blank" href="https://www.instagram.com/templenews" tittle="The Temple News on Instagram" style="color:#ffffff; opacity:0.75"><i class="pe-so-instagram pe-hover"></i></a>
				<a class="social-icon-large" target="_blank" href="http://temple-news.com/feed/" title="The Temple News RSS feed" style="color:#ffffff; opacity:0.75"><i class="pe-so-rss pe-hover"></i></a>
			</div> <!-- end footer-social -->
			<div class="hoz-rule-third"></div>
			<p>	Powered by <a href="http://www.wordpress.org/" rel="nofollow">WordPress</a>.
				<br />
				Built from <a href="http://themble.com/bones/" rel="nofollow">Bones</a>.</p>
			</div> <!-- end footer-social-contanier -->
		</div> <!-- end footer-column-left -->

			<div id="footer-column-right" class="fourcol last clearfix">
	    			<br /><p class="footer-about">The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
			<p class="attribution">&copy; 2017 The Temple News. All rights reserved.</p>
				
			</div> <!-- end footer-column-right-->

	</div> <!-- end #inner-footer -->
	</div> <!-- end #outer-footer -->
</footer> <!-- end footer -->
	</div> <!-- end #container -->
		
<!--Plugin WP Missed Schedule 2011.0920.2011 Active--><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5d031abdee553b309912312071a6b7c1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-content-shortcodes-css'  href='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/shortcodes-ultimate/assets/css/content-shortcodes.css?ver=4.10.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var side_matter = {"is_responsive":"1","use_effects":"1","note_adjust":"0","html_class":"side-matter"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/side-matter/js/side-matter.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=5d031abdee553b309912312071a6b7c1'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/inc/flex-tetrodo/jquery.flexslider-min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/js/libs/jquery.fittext.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/js/libs/jquery.slabtext-ck.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/js/libs/jquery.fitvids.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/themes/zombie/library/js/scripts.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"0","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=5d031abdee553b309912312071a6b7c1'></script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://ttn.thetemplenews.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 3px solid black;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 3px solid black;
}
.quote {
	font-size: 18pt;
	font-weight: 200;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
}
.attribute-role {
	font-weight: 200;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-weight: bold;
	font-size: 15px;
	background: #005a92;
	color: #ffffff;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

/*Print Issues accordion style*/
  .su-spoiler.my-custom-spoiler {}
  .su-spoiler.my-custom-spoiler .su-spoiler-title { background-color: #890817 }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
    left: 5px;}
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #fff }
  
/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->

          <script type="text/javascript">
             jQuery('img').live('contextmenu', function(e){
                 return false;
             });
          </script>
	</body>
</html> <!-- end page. what a ride! -->
