<!DOCTYPE html>
<html class="no-js mh-one-sb" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25802046-1"></script>
<meta name="google-site-verification" content="QBC_whjnE9uLiRREkRxVtguu6xQGn6z6iwteuMk24ls" />
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25802046-1');
</script>
<!-- End google tag-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://temple-news.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/kjn8pzs.css">
<title>2022 General Election Philadelphia Ballot Measures - The Temple News</title>

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="Each question that will be on the ballot in November is broken down below." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://temple-news.com/2022-general-election-philadelphia-ballot-measures/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Temple News - A watchdog for the Temple University community since 1921." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="2022 General Election Philadelphia Ballot Measures - The Temple News" />
		<meta property="og:description" content="Each question that will be on the ballot in November is broken down below." />
		<meta property="og:url" content="https://temple-news.com/2022-general-election-philadelphia-ballot-measures/" />
		<meta property="og:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1.png" />
		<meta property="og:image:secure_url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1.png" />
		<meta property="article:published_time" content="2022-10-25T09:00:00+00:00" />
		<meta property="article:modified_time" content="2022-10-25T04:11:31+00:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:title" content="2022 General Election Philadelphia Ballot Measures - The Temple News" />
		<meta name="twitter:description" content="Each question that will be on the ballot in November is broken down below." />
		<meta name="twitter:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/temple-news.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/temple-news.com\/","name":"Home","description":"A watchdog for the Temple University community since 1921.","url":"https:\/\/temple-news.com\/"},"nextItem":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#listItem"},{"@type":"ListItem","@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/","name":"2022 General Election Philadelphia Ballot Measures","description":"Each question that will be on the ballot in November is broken down below.","url":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/"},"previousItem":"https:\/\/temple-news.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/temple-news.com\/#organization","name":"The Temple News","url":"https:\/\/temple-news.com\/","logo":{"@type":"ImageObject","url":"https:\/\/ttn-media.s3.amazonaws.com\/wp-content\/uploads\/2021\/08\/31220225\/TTN-100-year-masthead_redo-1140x178-1.png","@id":"https:\/\/temple-news.com\/#organizationLogo","width":1140,"height":178},"image":{"@id":"https:\/\/temple-news.com\/#organizationLogo"}},{"@type":"WebSite","@id":"https:\/\/temple-news.com\/#website","url":"https:\/\/temple-news.com\/","name":"The Temple News","description":"A watchdog for the Temple University community since 1921.","inLanguage":"en-US","publisher":{"@id":"https:\/\/temple-news.com\/#organization"}},{"@type":"BlogPosting","@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#blogposting","name":"2022 General Election Philadelphia Ballot Measures - The Temple News","headline":"2022 General Election Philadelphia Ballot Measures","description":"Each question that will be on the ballot in November is broken down below.","author":{"@id":"https:\/\/temple-news.com\/author\/racheltownsend\/#author"},"publisher":{"@id":"https:\/\/temple-news.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/ttn-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/10\/24173643\/CityHall_ErikaMonn.png","width":1500,"height":1000,"caption":"For the Philadelphians who do vote they will be asked questions about preference in civil service examinations and the Department of Aviation. | ERIKA MONN \/ THE TEMPLE NEWS"},"datePublished":"2022-10-25T09:00:00-04:00","dateModified":"2022-10-25T09:00:00-04:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#webpage"},"isPartOf":{"@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#webpage"},"articleSection":"elections, News, ballot question, department of aviation, philadelphia home rule charter, racheltownsend, the0verlord"},{"@type":"WebPage","@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#webpage","url":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/","name":"2022 General Election Philadelphia Ballot Measures - The Temple News","description":"Each question that will be on the ballot in November is broken down below.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/temple-news.com\/#website"},"breadcrumb":{"@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#breadcrumblist"},"author":"https:\/\/temple-news.com\/author\/racheltownsend\/#author","creator":"https:\/\/temple-news.com\/author\/racheltownsend\/#author","image":{"@type":"ImageObject","url":"https:\/\/ttn-media.s3.amazonaws.com\/wp-content\/uploads\/2022\/10\/24173643\/CityHall_ErikaMonn.png","@id":"https:\/\/temple-news.com\/#mainImage","width":1500,"height":1000,"caption":"For the Philadelphians who do vote they will be asked questions about preference in civil service examinations and the Department of Aviation. | ERIKA MONN \/ THE TEMPLE NEWS"},"primaryImageOfPage":{"@id":"https:\/\/temple-news.com\/2022-general-election-philadelphia-ballot-measures\/#mainImage"},"datePublished":"2022-10-25T09:00:00-04:00","dateModified":"2022-10-25T04:11:31-04:00"}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Feed" href="https://temple-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Comments Feed" href="https://temple-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; 2022 General Election Philadelphia Ballot Measures Comments Feed" href="https://temple-news.com/2022-general-election-philadelphia-ballot-measures/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-25802046-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=afca61d005c518a5ed631294581cef02"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css'  href='https://temple-news.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=afca61d005c518a5ed631294581cef02' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://temple-news.com/wp-includes/css/dist/block-library/style.min.css?ver=afca61d005c518a5ed631294581cef02' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://temple-news.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://temple-news.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://temple-news.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://temple-news.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=afca61d005c518a5ed631294581cef02' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #10617c;
	border: 1px solid #10617c;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/style.css?ver=3.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://temple-news.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700,900%7cRoboto+Condensed:300,400,400italic,600,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/temple-news.com","hash_tracking":"false","ua":"UA-25802046-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831e6c-d1c7-4a86-a402-2a29c351e983"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='track-the-click-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/temple-news.com\/wp-json\/","nonce":"366cf3e318"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/track-the-click/public/js/track-the-click-public.js?ver=0.3.4' id='track-the-click-js'></script>
<script type='text/javascript' id='track-the-click-js-after'>
function getHomeURL() {return "https://temple-news.com";}
function getPostID() {return 120841;}
function showClickCounts() {return false;}
function getClicksToGA() {return false;}
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/track-the-click/public/js/track-the-click-ga.js?ver=0.3.4' id='track-the-click-ga-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=afca61d005c518a5ed631294581cef02' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=afca61d005c518a5ed631294581cef02' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.11' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://temple-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://temple-news.com/wp-json/wp/v2/posts/120841" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://temple-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://temple-news.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://temple-news.com/?p=120841' />
<link rel="alternate" type="application/json+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&#038;format=xml" />
<style>genius-callout { display: none !important; }</style><style type="text/css">
.mh-header { background: #4360ab; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #4360ab; }
.mh-extra-nav-bg { background: rgba(67, 96, 171, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #4360ab; background: rgba(67, 96, 171, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(67, 96, 171, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #4360ab; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #4360ab; background: rgba(67, 96, 171, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #4360ab; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #4360ab; }
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #4360ab; }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
.entry-content a { color: #c9495a; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #c9495a; }
</style>
<!--[if lt IE 9]>
<script src="https://temple-news.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto Condensed", sans-serif; }
body { font-family: "Roboto"; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/06/24145049/cropped-Image-from-iOS-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/06/24145049/cropped-Image-from-iOS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/06/24145049/cropped-Image-from-iOS-180x180.png" />
<meta name="msapplication-TileImage" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/06/24145049/cropped-Image-from-iOS-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
.mh-footer-widget .mh-social-widget li a {
	background: none!important;
	font-size:25px;
}

.centerImage {
  display: block;
  margin-left: auto;
  margin-right: auto;
  width: 50%;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Temple News"/>
  <meta property="og:title" content="2022 General Election Philadelphia Ballot Measures"/>
  <meta property="og:url" content="https://temple-news.com/2022-general-election-philadelphia-ballot-measures/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Each question that will be on the ballot in November is broken down below."/>
  <meta property="og:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png"/>
  <meta property="og:image:url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png"/>
  <meta property="og:image:secure_url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png"/>
  <meta property="article:published_time" content="2022-10-25T05:00:00-04:00"/>
  <meta property="article:modified_time" content="2022-10-25T00:11:31-04:00" />
  <meta property="og:updated_time" content="2022-10-25T00:11:31-04:00" />
  <meta property="article:section" content="elections"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/thetemplenews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="2022 General Election Philadelphia Ballot Measures"/>
  <meta itemprop="headline" content="2022 General Election Philadelphia Ballot Measures"/>
  <meta itemprop="description" content="Each question that will be on the ballot in November is broken down below."/>
  <meta itemprop="image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png"/>
  <meta itemprop="datePublished" content="2022-10-25"/>
  <meta itemprop="dateModified" content="2022-10-25T00:11:31-04:00" />
  <meta itemprop="author" content="Rachel Townsend"/>
  <!--<meta itemprop="publisher" content="The Temple News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="2022 General Election Philadelphia Ballot Measures"/>
  <meta name="twitter:url" content="https://temple-news.com/2022-general-election-philadelphia-ballot-measures/"/>
  <meta name="twitter:description" content="Each question that will be on the ballot in November is broken down below."/>
  <meta name="twitter:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thetemplenews"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-120841 single-format-standard custom-background wp-custom-logo browser-unknown aesop-core aesop-on-mh-magazine-child-theme mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-header-links-container"><ul id="menu-header-links" class="menu"><li id="menu-item-115082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115082"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-116659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116659"><a href="https://temple-news.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-116661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116661"><a href="https://temple-news.com/newsletter/">NEWSLETTER</a></li>
<li id="menu-item-115687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115687"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://temple-news.com/" class="custom-logo-link" rel="home"><img width="1140" height="178" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1.png" class="custom-logo" alt="The Temple News" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1.png 1140w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1-576x90.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1-768x120.png 768w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/08/31220225/TTN-100-year-masthead_redo-1140x178-1-400x62.png 400w" sizes="(max-width: 1140px) 100vw, 1140px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-80107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80107"><a href="https://temple-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="https://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49589"><a href="https://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="https://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="https://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49613"><a href="https://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-80108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80108"><a href="https://temple-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49593"><a href="https://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="https://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="https://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="https://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="https://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="https://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="https://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="https://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="https://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="https://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="https://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="https://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49607"><a href="https://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="https://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49609"><a href="https://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="https://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="https://temple-news.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="https://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-80109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80109"><a href="https://temple-news.com/category/living/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="https://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="https://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="https://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="https://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="https://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="https://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="https://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-80110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80110"><a href="https://temple-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="https://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="https://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-80120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80120"><a href="https://temple-news.com/category/opinion/the-essayist/">THE ESSAYIST</a></li>
</ul>
</li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="https://longform.temple-news.com">Longform</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80038"><a href="https://temple-news.com/category/web-exclusives/live-in-philly-web-exclusives/">Live in Philly</a></li>
<li id="menu-item-80755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80755"><a href="https://temple-news.com/category/web-exclusives/video/">Multimedia</a></li>
<li id="menu-item-115100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115100"><a href="https://temple-news.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-117818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117818"><a href="https://temple-news.com/category/podcast/reprint/">RePrint</a></li>
	<li id="menu-item-117817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117817"><a href="https://temple-news.com/category/podcast/the-playbook/">The Playbook</a></li>
</ul>
</li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73789"><a href="https://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="https://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="https://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-115689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115689"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
	<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="https://temple-news.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-114621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114621"><a href="https://temple-news.com/the-temple-news-100th-anniversary/">TTN 100</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://temple-news.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://temple-news.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://temple-news.com/category/news/elections/" itemprop="item"><span itemprop="name">elections</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>2022 General Election Philadelphia Ballot Measures</nav>
<article id="post-120841" class="post-120841 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-news tag-ballot-question tag-department-of-aviation tag-philadelphia-home-rule-charter">
	<header class="entry-header clearfix"><h1 class="entry-title">2022 General Election Philadelphia Ballot Measures</h1>		<div class="post-excerpt"><em>
		<div class="mh-excerpt"><p>Each question that will be on the ballot in November is broken down below. <a class="mh-excerpt-more" href="https://temple-news.com/2022-general-election-philadelphia-ballot-measures/" title="2022 General Election Philadelphia Ballot Measures"></a></p>
</div>		</em></div><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2022/10/">25 October 2022</a></span>
<a href="https://temple-news.com/author/racheltownsend/" title="Posts by Rachel Townsend" class="author url fn" rel="author">Rachel Townsend</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/elections/" rel="category tag">elections</a>, <a href="https://temple-news.com/category/news/" rel="category tag">News</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn-678x381.png" alt="" title="CityHall_ErikaMonn" />
<figcaption class="wp-caption-text">For the Philadelphians who do vote they will be asked questions about preference in civil service examinations and the Department of Aviation. | ERIKA MONN / THE TEMPLE NEWS </figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&t=2022+General+Election+Philadelphia+Ballot+Measures', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=2022+General+Election+Philadelphia+Ballot+Measures:&url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&media=https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png&description=2022+General+Election+Philadelphia+Ballot+Measures', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=2022%20General%20Election%20Philadelphia%20Ballot%20Measures&amp;body=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>

<p>The Philadelphia ballot for the 2022 general election will give voters the chance to vote on two policies surrounding the creation of an aviation department and technical school graduate opportunities. They are “yes” or “no” questions that will become amendments to the city charter.</p>



<p>The city charter is Philadelphia’s equivalent to a constitution. It defines the structure and powers of the city while also allowing citizens to vote on various possible amendments to it.&nbsp;</p>



<p>Because these laws would change the charter, the City has to put these questions on the ballot, said Michael Sances, a political science professor.&nbsp;</p>



<p>“And typically, to amend those types of governing documents you need some type of voter approval,” Sances said.</p>



<p>When participating in a democracy, it’s a chance to have a real impact on how the city is run, Sances said.&nbsp;</p>



<p>Here are the questions that will be on the ballot.</p>



<hr class="wp-block-separator"/>



<h1><strong>Question #1</strong></h1>



<h2><em>Shall The Philadelphia Home Rule Charter be amended to provide for a preference in civil service examinations for qualified graduates of Career Technical Education programs in the School District of Philadelphia?&nbsp;</em></h2>



<p>This question asks voters to decide whether or not graduates of technical schools should be given preference during their application process.</p>



<p>Most people aiming to work in civil service are required to take an examination during their application process. Test takers get automatic points if they are veterans or children and grandchildren of Philadelphia emergency responders who died during service.&nbsp;</p>



<p>There’s a shortage of workers because of the “Great Resignation,” so people are needed to fill these positions, Sances said.&nbsp;</p>



<p>The Great Resignation is the recent trend of people quitting their jobs, <a href="https://www.cnbc.com/2022/03/31/the-great-resignation-is-still-in-full-swing-heres-what-to-know.html">CNBC reported</a>. This movement began at the start of the COVID-19 pandemic but remains ongoing.</p>



<p>Votes have a direct impact on how the city will operate, which is going to have a real effect on people’s lives in terms of whether they can get employment, Sances added.</p>



<p>Voting “yes”&nbsp; would mean giving tech school graduates a better chance at gaining employment in the civil service sector.&nbsp;</p>



<hr class="wp-block-separator"/>



<h1><strong>Question #2</strong></h1>



<h2><em>Should The Philadelphia Home Rule Charter be amended to create the Department of Aviation and to transfer certain functions related to operations of City airports from the other City agencies to the Department of Aviation?</em></h2>



<p>This question asks voters to determine whether there should be a new Department of Aviation that will handle airport-operated functions, including decision-making, project efficiency and giving the department a notable seat during budget hearings. This is different to the current system where the airport reports to the Division of Aviation within the city’s Department of Commerce.</p>



<p>Voting “yes” to this question would mean creating a new Department of Aviation, and allow it to have more control over its operations.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&t=2022+General+Election+Philadelphia+Ballot+Measures', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=2022+General+Election+Philadelphia+Ballot+Measures:&url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F&media=https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24173643/CityHall_ErikaMonn.png&description=2022+General+Election+Philadelphia+Ballot+Measures', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=2022%20General%20Election%20Philadelphia%20Ballot%20Measures&amp;body=https%3A%2F%2Ftemple-news.com%2F2022-general-election-philadelphia-ballot-measures%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div></article>  <div class="entry-author co-author mb20">
    <h5 class="author vcard"><span class="fn"><a href="https://temple-news.com/author/racheltownsend/">Rachel Townsend</a></span></h5>
    <p class="author-bio">Rachel can be reached at rachel.townsend0001@temple.edu. Follow The Temple News @TheTempleNews.</p>
    <div class="clear"></div>
   </div><!-- .entry-author co-author -->
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://temple-news.com/blinds-down-for-birds/" rel="prev"><span>Previous</span><p>Blinds down for birds</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022-general-election-philadelphia-ballot-measures/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://temple-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8904c3123" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="145"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-78" class="mh-widget widget_media_image"><a href="https://temple-news.com/newsletter/"><img width="576" height="320" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/08/29162149/Artboard-1-576x320.png" class="image wp-image-119497  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/08/29162149/Artboard-1-576x320.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/08/29162149/Artboard-1-400x222.png 400w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/08/29162149/Artboard-1.png 648w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div id="media_image-93" class="mh-widget widget_media_image"><a href="https://spotlightnews.us/l.html?p=the-temple-news"><img width="1920" height="509" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1.png" class="image wp-image-120601  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1.png 1920w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1-576x153.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1-1140x302.png 1140w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1-768x204.png 768w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1-1536x407.png 1536w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1-1250x331.png 1250w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/16220500/Spotlight_grn-1-400x106.png 400w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></div><div id="media_image-95" class="mh-widget widget_media_image"><a href="https://temple-news.com/?p=120403"><img width="576" height="320" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-576x320.png" class="image wp-image-120767  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-576x320.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-1140x633.png 1140w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-768x427.png 768w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-1536x853.png 1536w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-2048x1138.png 2048w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-1250x694.png 1250w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2022/10/24210845/logobluebackground-400x222.png 400w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div id="mh_magazine_social-6" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-80080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-80081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-86592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86592"><a href="https://www.instagram.com/thetemplenews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="media_image-43" class="mh-footer-widget widget_media_image"><a href="https://temple-news.com/"><img class="image " src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/27134353/cropped-ttn-masthead-white.png" alt="" width="803" height="184" /></a></div><div id="text-22" class="mh-footer-widget widget_text">			<div class="textwidget"><p><strong>Howard Gittis Student Center</strong><br />
1755 N. 13th St., Room 243<br />
Philadelphia, PA, 19122<br />
<strong>215-204-7416</strong></p>
</div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="text-24" class="mh-footer-widget widget_text">			<div class="textwidget"></div>
		</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-10" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86592"><a href="https://www.instagram.com/thetemplenews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div><div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><div class="menu-footer-meta-container"><ul id="menu-footer-meta" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34574"><a href="https://temple-news.com/advertise/">Advertising</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34575"><a href="https://temple-news.com/recruit/">Jobs</a></li>
<li id="menu-item-115091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115091"><a href="https://temple-news.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2018 The Temple News. 		</p>
	</div>
</div>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"06db263595","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.10' id='ai-core-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/js/swipebox.min.js?ver=2.2.10' id='ai-swipebox-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/comment-reply.min.js?ver=afca61d005c518a5ed631294581cef02' id='comment-reply-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/wp-embed.min.js?ver=afca61d005c518a5ed631294581cef02' id='wp-embed-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.4.1' id='new-royalslider-main-js-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 5px solid #af0532;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 5px solid #af0532;
}
.quote {
	font-size: 16pt;
	font-weight: 700;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
	text-transform: uppercase;
}
.attribute-role {
	font-weight: 700;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-size: 15px;
	font-family: Roboto; Sans-serif;
        background-color: #10617c;
	color: #ffffff;
        border-radius: 10px; border: 1px solid #10617c;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

.su-spoiler-style-default {
  border: 1px solid #10617c;
  border-radius: 10px;
  background: #fff;
  color: #10617c;
}

/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}

.su-button {
	font-weight: 200;
	font-family: Roboto condensed; Roboto; sans serif;
	letter-spacing: 1px;
	padding: 7px;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>