<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25802046-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25802046-1');
</script>
<!-- End google tag-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://temple-news.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/kjn8pzs.css">
<title>Letter containing slurs delivered to QPOC’s office - The Temple News</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://temple-news.com/letter-containing-slurs-delivered-qpocs-office/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter containing slurs delivered to QPOC’s office - The Temple News" />
<meta property="og:description" content="Temple Police are investigating the letter, which contained homophobic and racial slurs." />
<meta property="og:url" content="https://temple-news.com/letter-containing-slurs-delivered-qpocs-office/" />
<meta property="og:site_name" content="The Temple News" />
<meta property="article:publisher" content="https://www.facebook.com/thetemplenews" />
<meta property="article:tag" content="homophobia" />
<meta property="article:tag" content="LGBT" />
<meta property="article:tag" content="racism" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-14T22:08:28-05:00" />
<meta property="article:modified_time" content="2018-02-14T22:20:02-05:00" />
<meta property="og:updated_time" content="2018-02-14T22:20:02-05:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/temple-news.com\/","name":"The Temple News","potentialAction":{"@type":"SearchAction","target":"https:\/\/temple-news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Feed" href="https://temple-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Comments Feed" href="https://temple-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Letter containing slurs delivered to QPOC’s office Comments Feed" href="https://temple-news.com/letter-containing-slurs-delivered-qpocs-office/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=af1befd7de26a6bf311960c16b47cf22"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://temple-news.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://temple-news.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700%7cDroid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://temple-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://temple-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://temple-news.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://temple-news.com/?p=81504' />
<link rel="alternate" type="application/json+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F&#038;format=xml" />
<style>genius-callout { display: none !important; }</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #890817; background: rgba(137, 8, 23, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #890817; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #890817; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #890817; }
.entry-content a { color: #890817; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #890817; }
</style>
<!--[if lt IE 9]>
<script src="https://temple-news.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Roboto"; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-32x32.png" sizes="32x32" />
<link rel="icon" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-180x180.png" />
<meta name="msapplication-TileImage" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mh-header-tagline {
	font-size: 18px;
	font-size: 1.1rem;
}
.mh-main-nav li {
	font-size: 13px;
	font-weight: 700;
}
.mh-main-nav li a {
	padding: 10px 10px;
}
.wp-polls-paging span.paging, .wp-polls-paging a, .wp-polls-paging a:link, .wp-polls-paging a:visited {
	display: inline-block;
	margin: 0 5px 10px;
	margin: 0 .3rem 1rem;
}
.mh-footer-widget .mh-social-widget {
	background: none;
}
h1, h2, h3 {
	font-family: "crimson",serif;
}
ul#menu-social-media li:nth-of-type(1n) a, ul#menu-social-media-1 li:nth-of-type(1n) a {
	background: #3B5998;
}
ul#menu-social-media li:nth-of-type(2n) a, ul#menu-social-media-1 li:nth-of-type(2n) a {
	background: #1DA1F2;
}
ul#menu-social-media li:nth-of-type(3n) a, ul#menu-social-media-1 li:nth-of-type(3n) a {
	background: #ff9600;
}
.mh-author-box-postcount:before {
    font-family: 'FontAwesome';
    content: '';
    padding: 0 5px;
}
.mh-author-box-header {
    display: inline;
}
.mh-author-box-bio {
	display:inline;
}
.mh-social-widget {
	background: none;
}		</style>
	</head>
<body id="mh-mobile" class="post-template-default single single-post postid-81504 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://temple-news.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="519" height="101" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/cropped-masthead_web5.png" class="custom-logo" alt="The Temple News" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-45" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><a href="https://breakshuttle.com/collections/temple-university?utm_source=temple-news&amp;utm_medium=banner&amp;utm_campaign=springbreak2018" target="_blank" rel="noopener"><img class="alignleft size-full wp-image-81248" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/HERO-2-13-2-20.jpg" alt="" width="728" height="90" /></a></p>
</div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-80107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80107"><a href="https://temple-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="https://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49589"><a href="https://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="https://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="https://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49613"><a href="https://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-80108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80108"><a href="https://temple-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49593"><a href="https://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="https://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="https://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="https://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="https://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="https://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="https://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="https://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="https://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="https://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="https://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="https://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49607"><a href="https://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="https://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49609"><a href="https://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="https://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="https://temple-news.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="https://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-80109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80109"><a href="https://temple-news.com/category/living/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="https://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="https://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="https://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="https://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="https://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="https://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="https://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-80110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80110"><a href="https://temple-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="https://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="https://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-80120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80120"><a href="https://temple-news.com/category/opinion/the-essayist/">THE ESSAYIST</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="https://longform.temple-news.com">Longform</a></li>
<li id="menu-item-80755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80755"><a href="https://temple-news.com/category/web-exclusives/video/">Multimedia</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80038"><a href="https://temple-news.com/category/web-exclusives/slideshows/">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="https://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73789"><a href="https://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="https://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="https://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/senior-scores-seven-goals-lacrosses-win-monmouth/" title="Senior scores seven goals in lacrosse&#8217;s win against Monmouth">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 15 February 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Senior scores seven goals in lacrosse&#8217;s win against Monmouth						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lacrosse							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/letter-containing-slurs-delivered-qpocs-office/" title="Letter containing slurs delivered to QPOC’s office">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 14 February 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter containing slurs delivered to QPOC’s office						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/valentines-day-educating-students-tu-alerts/" title="For Valentine’s Day, educating students on TU Alerts">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 14 February 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							For Valentine’s Day, educating students on TU Alerts						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Campus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/features-round-week-feb-13-2018/" title="Features Round-up: Week of Feb. 13, 2018">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 13 February 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Features Round-up: Week of Feb. 13, 2018						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Multimedia							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/saxbys-speakman-hall-hosts-guest-baristas-pay-wish-event/" title="Saxbys in Speakman Hall hosts guest baristas, pay-as-you-wish event">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 13 February 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Saxbys in Speakman Hall hosts guest baristas, pay-as-you-wish event						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://temple-news.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com/category/news/crime-news/" itemprop="url"><span itemprop="title">Crime</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Letter containing slurs delivered to QPOC’s office</nav>
<article id="post-81504" class="post-81504 post type-post status-publish format-standard hentry category-crime-news category-news tag-homophobia tag-lgbt tag-racism">
	<header class="entry-header clearfix"><h1 class="entry-title">Letter containing slurs delivered to QPOC’s office</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2018/02/">14 February 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://temple-news.com/author/juliechristie/">Julie Christie</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/crime-news/" rel="category tag">Crime</a>, <a href="https://temple-news.com/category/news/" rel="category tag">News</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F&t=Letter+containing+slurs+delivered+to+QPOC%E2%80%99s+office', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Letter+containing+slurs+delivered+to+QPOC%E2%80%99s+office:&url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F&media=&description=Letter+containing+slurs+delivered+to+QPOC%E2%80%99s+office', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Letter%20containing%20slurs%20delivered%20to%20QPOC%E2%80%99s%20office&amp;body=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400">A letter that contained racial and homophobic slurs was delivered to the student organization, Queer People of Color, on Monday.</span></p>
<p><span style="font-weight: 400">This is the first ever incident of hate mail being delivered to the club, said Carmella Hall, QPOC’s president.</span></p>
<p><span style="font-weight: 400">“I’m not scared,” she told The Temple News. “I’m offended  …  but a note can’t stop me.”</span></p>
<p><span style="font-weight: 400">Temple Police are investigating the incident, wrote Charlie Leone, the executive director of Campus Safety Services, in an email.</span></p>
<p><span style="font-weight: 400">Hall found the letter after it was apparently slipped under the door to QPOC’s office in the Student Center. She believes the letter was intended for one of the members of QPOC’s executive board, but the letter was not addressed to anyone in particular. It wasn’t signed.</span></p>
<p><span style="font-weight: 400">Hall added that the university has been providing support since the letter was found, including from Student Activities and the Office of Institutional Diversity, Equality, Advocacy and Leadership.</span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Thx for sharing this message! Our office is swiftly working with &amp; supporting the QPoC exec board. We adamantly speak out against any homophobia or speech that demeans a persons identity. Additionally we offer awareness programs such as safe zone to enlighten abt gender/sexuality <a href="https://t.co/5acDtPb1y9">https://t.co/5acDtPb1y9</a></p>
<p>&mdash; Instl. Diversity🦉 (@TUBurrow) <a href="https://twitter.com/TUBurrow/status/963913555820122112?ref_src=twsrc%5Etfw">February 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400">“I want to tell people, ‘Don’t be afraid,’” Hall said. “People support you, there are people behind you.”</span></p>
<p><span style="font-weight: 400">She added that she feels Temple is a safe space for LGBTQ people. In a later email to The Temple News, Hall wrote that members of QPOC expressed disgust toward the letter at the club’s general assembly meeting on Monday.</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F&t=Letter+containing+slurs+delivered+to+QPOC%E2%80%99s+office', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Letter+containing+slurs+delivered+to+QPOC%E2%80%99s+office:&url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F&media=&description=Letter+containing+slurs+delivered+to+QPOC%E2%80%99s+office', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Letter%20containing%20slurs%20delivered%20to%20QPOC%E2%80%99s%20office&amp;body=https%3A%2F%2Ftemple-news.com%2Fletter-containing-slurs-delivered-qpocs-office%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<div class="mh-author-box-header"> 
		<span class="mh-author-box-name">
			Julie Christie		</span>
		<a href="https://temple-news.com/author/juliechristie/" title="More articles written by Julie Christie'"></a>
			</div>
			<div class="mh-author-box-bio">
			can be reached at julie.christie@temple.edu
Or you can follow Julie on Twitter <a href="https://twitter.com/ChristieJules">@ChristieJules</a>
Follow The Temple News <a href="https://twitter.com/thetemplenews">@TheTempleNews</a>		</div>
				<div class="mh-author-box-contact">
																					<a class="mh-author-box-twitter" href="http://Christiejules" title="Follow Julie Christie on Twitter" target="_blank">
						<i class="fa fa-twitter"></i>
						<span class="screen-reader-text">Twitter</span>
					</a>
																							</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://temple-news.com/valentines-day-educating-students-tu-alerts/" rel="prev"><span>Previous</span><p>For Valentine’s Day, educating students on TU Alerts</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://temple-news.com/senior-scores-seven-goals-lacrosses-win-monmouth/" rel="next"><span>Next</span><p>Senior scores seven goals in lacrosse&#8217;s win against Monmouth</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-17077 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/groups-promote-glbt-courses/" title="Groups promote GLBT courses"><img class="mh-image-placeholder" src="https://temple-news.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/groups-promote-glbt-courses/" title="Groups promote GLBT courses" rel="bookmark">
			Groups promote GLBT courses		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2010/10/">11 October 2010</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://temple-news.com/author/cary-carr/">Cary Carr</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>An April 2010 TSG Senate bill is drawing attention to gen-ed requirements. <a class="mh-excerpt-more" href="https://temple-news.com/groups-promote-glbt-courses/" title="Groups promote GLBT courses"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-17132 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/it-gets-better-project-targets-bullied-gay-youth/" title="‘It Gets Better’ project targets bullied gay youth"><img class="mh-image-placeholder" src="https://temple-news.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Features			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/it-gets-better-project-targets-bullied-gay-youth/" title="‘It Gets Better’ project targets bullied gay youth" rel="bookmark">
			‘It Gets Better’ project targets bullied gay youth		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2010/10/">11 October 2010</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://temple-news.com/author/joshdfernandez/">Josh Fernandez</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/living/" rel="category tag">Features</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The GLBT community is working together to prevent youth suicides. <a class="mh-excerpt-more" href="https://temple-news.com/it-gets-better-project-targets-bullied-gay-youth/" title="‘It Gets Better’ project targets bullied gay youth"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-44757 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/gayfest-takes-center-stage-in-its-third-year/" title="GayFest takes center stage in its third year"><img class="mh-image-placeholder" src="https://temple-news.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Features			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/gayfest-takes-center-stage-in-its-third-year/" title="GayFest takes center stage in its third year" rel="bookmark">
			GayFest takes center stage in its third year		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2013/08/">05 August 2013</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://temple-news.com/author/luisfernandorodriguez/">Luis Fernando Rodriguez</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/living/features/" rel="category tag">Features</a>, <a href="https://temple-news.com/category/living/festivals/" rel="category tag">Festivals</a>, <a href="https://temple-news.com/category/living/theater/" rel="category tag">Theater</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>This year Philadelphia’s LGBT theater festival expands its programming and takes on more venues. <a class="mh-excerpt-more" href="https://temple-news.com/gayfest-takes-center-stage-in-its-third-year/" title="GayFest takes center stage in its third year"></a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letter-containing-slurs-delivered-qpocs-office/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://temple-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81504' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f16d29bdde" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="polls-widget-7" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-164" class="wp-polls">
	<form id="polls_form_164" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_164_nonce" name="wp-polls-nonce" value="eb0bccc7ff" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="164" /></p>
		<p style="text-align: center;"><strong>Should Temple revoke Bill Cosby's honorary degree?</strong></p><div id="polls-164-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-609" name="poll_164" value="609" /> <label for="poll-answer-609">Yes</label></li>
		<li><input type="radio" id="poll-answer-610" name="poll_164" value="610" /> <label for="poll-answer-610">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(164);" onkeypress="poll_result(164);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(164); return false;" onkeypress="poll_result(164); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-164-loading" class="wp-polls-loading"><img src="https://temple-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://temple-news.com/polls">Polls Archive</a></li></ul></div><div id="mh_magazine_social-6" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-80080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-80081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav></div><div id="mc4wp_form_widget-4" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Get us delivered to your inbox</span></h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><div style="border-bottom: solid black 0.5px; opacity: .2; margin-bottom: 20px"></div>
<img src="https://temple-news.com/wp-content/blogs.dir/1/files/2017/08/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px;">
<h3 style="font-family: Playfair Display; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #890817; clear: both;">
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1518701465" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="search-4" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-3" class="mh-footer-widget widget_media_image"><a href="https://temple-news.com"><img width="500" height="69" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/ttn-logo-500-white.png" class="image wp-image-80079  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="mh_magazine_social-4" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-4" class="mh-footer-widget widget_text">			<div class="textwidget"><p>The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-meta-container"><ul id="menu-footer-meta" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34574"><a href="https://temple-news.com/advertise/">Advertising</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34575"><a href="https://temple-news.com/recruit/">Jobs</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2018 The Temple News. 		</p>
	</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/comment-reply.min.js?ver=af1befd7de26a6bf311960c16b47cf22'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/wp-embed.min.js?ver=af1befd7de26a6bf311960c16b47cf22'></script>
<script async="async" type='text/javascript' src='https://temple-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.15'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.15'></script>
<![endif]-->

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 3px solid black;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 3px solid black;
}
.quote {
	font-size: 18pt;
	font-weight: 300;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
}
.attribute-role {
	font-weight: 300;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-weight: bold;
	font-size: 15px;
	background: #005a92;
	color: #ffffff;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

/*Print Issues accordion style*/
  .su-spoiler.my-custom-spoiler {}
  .su-spoiler.my-custom-spoiler .su-spoiler-title { background-color: #890817 }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
    left: 5px;}
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #fff }
  
/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>