<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25802046-1"></script>
<meta name="google-site-verification" content="QBC_whjnE9uLiRREkRxVtguu6xQGn6z6iwteuMk24ls" />
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25802046-1');
</script>
<!-- End google tag-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://temple-news.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/kjn8pzs.css">
<title>Villanova beats Temple football in FCS-FBS upset &#8211; The Temple News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Feed" href="https://temple-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Comments Feed" href="https://temple-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Villanova beats Temple football in FCS-FBS upset Comments Feed" href="https://temple-news.com/villanova-beats-temple-football-in-fcs-fbs-upset/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9795d42b2659953df45906cfa98d5923"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://temple-news.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1534942002' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #10617c;
	border: 1px solid #10617c;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://temple-news.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700,900%7cRoboto+Condensed:300,400,400italic,600,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://temple-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://temple-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://temple-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student wins scholarship, plans to open her own nonprofit' href='https://temple-news.com/student-wins-prestigious-scholarship-plans-to-open-her-own-nonprofit-organization/' />

<link rel="canonical" href="https://temple-news.com/villanova-beats-temple-football-in-fcs-fbs-upset/" />
<link rel='shortlink' href='https://temple-news.com/?p=85703' />
<link rel="alternate" type="application/json+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//temple-news.com/?wordfence_lh=1&hid=6B2757C7A96B262F3B20193292E5AF33');
</script><style>genius-callout { display: none !important; }</style><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #af0532; background: rgba(175, 5, 50, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #af0532; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #af0532; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #af0532; }
.mh-header-nav-bottom li a, .mh-social-nav-bottom .fa-mh-social, .mh-boxed-layout .mh-ticker-item-bottom a, .mh-header-date-bottom, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout3 .mh-widget-title a, .mh-tabbed-widget, .mh-tabbed-widget a, .mh-posts-horizontal-title a { color: #ffffff; }
.entry-content a { color: #af0532; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #af0532; }
</style>
<!--[if lt IE 9]>
<script src="https://temple-news.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto Condensed", sans-serif; }
body { font-family: "Roboto"; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-32x32.png" sizes="32x32" />
<link rel="icon" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-180x180.png" />
<meta name="msapplication-TileImage" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-270x270.png" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Temple News"/>
  <meta property="og:title" content="Villanova beats Temple football in FCS-FBS upset"/>
  <meta property="og:url" content="https://temple-news.com/villanova-beats-temple-football-in-fcs-fbs-upset/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Wildcats intercepted graduate student quarterback Frank Nutile twice, including on the Owls’ last offensive play, during their 19-17 win on Saturday at Lincoln Financial Field."/>
  <meta property="og:image" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-5-edit-e1535842506477.jpg"/>
  <meta property="article:published_time" content="2018-09-01T19:14:40+00:00"/>
  <meta property="article:modified_time" content="2018-09-01T19:31:18+00:00" />
  <meta property="og:updated_time" content="2018-09-01T19:31:18+00:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="Football"/>
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Villanova beats Temple football in FCS-FBS upset"/>
  <meta itemprop="headline" content="Villanova beats Temple football in FCS-FBS upset"/>
  <meta itemprop="description" content="The Wildcats intercepted graduate student quarterback Frank Nutile twice, including on the Owls’ last offensive play, during their 19-17 win on Saturday at Lincoln Financial Field."/>
  <meta itemprop="image" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-5-edit-e1535842506477.jpg"/>
  <meta itemprop="datePublished" content="2018-09-01"/>
  <meta itemprop="dateModified" content="2018-09-01T19:31:18+00:00" />
  <meta itemprop="author" content="Sam Neumann"/>
  <!--<meta itemprop="publisher" content="The Temple News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Villanova beats Temple football in FCS-FBS upset"/>
  <meta name="twitter:url" content="https://temple-news.com/villanova-beats-temple-football-in-fcs-fbs-upset/"/>
  <meta name="twitter:description" content="The Wildcats intercepted graduate student quarterback Frank Nutile twice, including on the Owls’ last offensive play, during their 19-17 win on Saturday at Lincoln Financial Field."/>
  <meta name="twitter:image" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-5-edit-e1535842506477.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thetemplenews"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.2 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-85703 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://temple-news.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2868" height="360" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/Headerwtag-2.png" class="custom-logo" alt="The Temple News" itemprop="logo" srcset="https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/Headerwtag-2.png 2868w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/Headerwtag-2-576x72.png 576w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/Headerwtag-2-768x96.png 768w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/Headerwtag-2-1140x143.png 1140w" sizes="(max-width: 2868px) 100vw, 2868px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-80107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80107"><a href="https://temple-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="https://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49589"><a href="https://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="https://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="https://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49613"><a href="https://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-80108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80108"><a href="https://temple-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49593"><a href="https://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="https://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="https://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="https://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="https://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="https://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="https://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="https://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49602"><a href="https://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="https://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="https://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="https://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49607"><a href="https://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="https://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49609"><a href="https://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="https://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="https://temple-news.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="https://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-80109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80109"><a href="https://temple-news.com/category/living/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="https://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="https://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="https://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="https://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="https://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="https://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="https://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-80110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80110"><a href="https://temple-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="https://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="https://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-80120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80120"><a href="https://temple-news.com/category/opinion/the-essayist/">THE ESSAYIST</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="https://longform.temple-news.com">Longform</a></li>
<li id="menu-item-80755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80755"><a href="https://temple-news.com/category/web-exclusives/video/">Multimedia</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80038"><a href="https://temple-news.com/category/web-exclusives/slideshows/">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="https://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73789"><a href="https://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="https://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="https://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
	<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="https://temple-news.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com/category/featured/" itemprop="url"><span itemprop="title">Featured</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Villanova beats Temple football in FCS-FBS upset</nav>
<article id="post-85703" class="post-85703 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-football category-sports tag-aaron-forbes tag-dana-levine tag-fbs tag-fcs tag-frank-nutile tag-geoff-collins tag-jeff-steeb tag-lincoln-financial-field tag-michael-dogbe tag-phillip-walker tag-university-at-buffalo tag-villanova tag-zach-bednarczyk">
	<header class="entry-header clearfix"><h1 class="entry-title">Villanova beats Temple football in FCS-FBS upset</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2018/09/">01 September 2018</a></span>
<a href="https://temple-news.com/author/samneumann/" title="Posts by Sam Neumann" class="author url fn" rel="author">Sam Neumann</a> and <a href="https://temple-news.com/author/michaelzingrone/" title="Posts by Michael Zingrone" class="author url fn" rel="author">Michael Zingrone</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/featured/" rel="category tag">Featured</a>, <a href="https://temple-news.com/category/sports/football/" rel="category tag">Football</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-5-edit-e1535842506477-678x381.jpg" alt="" title="09.04_sports_footballvillanova_genevaheffernan-5-edit" />
<figcaption class="wp-caption-text">Villanova's sideline celebrates after fifth-year senior quarterback Zach Bednarczyk throws the game-winning touchdown on fourth down to senior wide receiver Jarrett McClenton in the fourth quarter of the Wildcats' 19-17 upset win against Temple on Saturday at Lincoln Financial Field. | GENEVA HEFFERNAN / THE TEMPLE NEWS</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F&t=Villanova+beats+Temple+football+in+FCS-FBS+upset', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Villanova+beats+Temple+football+in+FCS-FBS+upset:&url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F&media=https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-5-edit-e1535842506477.jpg&description=Villanova+beats+Temple+football+in+FCS-FBS+upset', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Villanova%20beats%20Temple%20football%20in%20FCS-FBS%20upset&amp;body=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Missed opportunities sealed the Owls’ fate. <br /></p>

<p>A 29-yard missed field goal, the inability to get off the field on third and fourth downs, missed throws by graduate student Frank Nutile and conceding 405 yards of total offense allowed Football Championship Subdivision Villanova to upset Temple University, 19-17, on Saturday at Lincoln Financial Field.<br /></p>

<p>In need of a stop while trailing by two, Temple allowed Villanova to gain two first downs and take five minutes, 27 seconds off the clock before it punted the ball to the Owls with 1:27 left in the game. <br /></p>

<p>The Owls lined up in an empty backfield to start their drive on their own 8-yard line. Needing a big first play, Temple called a verticals play sending all receivers downfield, including senior running back Ryquell Armstead. <br /></p>

<p>Nutile dropped back and targeted Armstead down the left sideline, but the pass fell into the hands of Villanova freshman cornerback Elijah Trent for Nutile’s second interception. <br /></p>

<p>“Between missing all of those throws and throwing two picks, I put our team in a bad position to win the game and that’s the reason why we lost.”<br /></p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/HWUhAEVdzd">https://t.co/HWUhAEVdzd</a></p>&mdash; Sam Neumann (@SamNeu_) <a href="https://twitter.com/SamNeu_/status/1035975771632926720?ref_src=twsrc%5Etfw">September 1, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</figure>

<p>Nutile threw both of his interceptions while the Owls trailed in the fourth quarter.<br /></p>

<p>With 11:52 left in the fourth quarter, junior kicker Aaron Boumerhi missed a 29-yard field goal with Temple leading, 17-13. <br /></p>

<p>On the ensuing drive, Villanova faced fourth-and-9 at Temple’s 30-yard line. The Owls sent a blitz to rush senior quarterback Zach Bednarczyk into a bad decision. Redshirt-freshman defensive end Arnold Ebiketie forced Bednarczyk to roll to his left, and before he ran out of room to run, he hit senior wide receiver Jarrett McClenton inside the Temple 10-yard line. <br /></p>

<p>Senior safety Delvon Randall had a chance to bring down McClenton, but instead McClenton broke free from Randall and scored with 7:17 left. <br /></p>

<p>“Going to my left, being a lefty, it’s not that tough,” said Bednarczyk, who had 254 yards passing, three touchdowns and one interception. “If I was going to my right, that would have been an extremely hard throw. &#8230;It was just, honestly, figuring out where to put that ball. And you have a split second to figure out where you want to put it so that was the hardest part.”</p>

<p>The Owls trailed, 19-17, after the Wildcats missed the extra-point attempt. On Temple’s third offensive play of the next drive, Nutile tried to fit a pass into the middle of the field, but Wildcats’ senior linebacker Jeff Steeb was there for the interception. <br /></p>

<p>“[Redshirt-freshman wideout Jadan Blue] gave me a pretty good play there, and I still put it a little bit behind him,” Nutile said. “I gotta see it on tape to see for sure, but [Steeb] made a good play and I might’ve forced it a little bit, but we’ll see tomorrow on tape.”<br /></p>

<p>“Coach put us in a good coverage for the play, and we knew they were trying to hit the seams all day,” Steeb said. “So just from the formation, I knew most likely it was probably going that way.”<br /></p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="sv" dir="ltr">Villanova <a href="https://t.co/LXLsGd8Oo6">https://t.co/LXLsGd8Oo6</a></p>&mdash; Evan Easterling (@Evan_Easterling) <a href="https://twitter.com/Evan_Easterling/status/1035971479106711558?ref_src=twsrc%5Etfw">September 1, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</figure>

<p>Nutile finished the game completing 18-of-32 attempts for 185 yards, one touchdown and two interceptions.<br /></p>

<p>To improve from his first season opening start, Nutile said he will reach out to former Temple quarterback Phillip Walker. The Owls’ next game is on Sept. 8 against the University at Buffalo at 3:30 p.m. at Lincoln Financial Field.<br /></p>

<p>“[Walker] is obviously one of the best quarterbacks that has ever played here, so anything I can get from him would be huge,” Nutile said. “I’ll definitely be in contact with him over the next couple of days and probably try to send tape out to him to see what he saw and try to go from there.”</p>

<hr class="wp-block-separator" />

<h2>Temple blocks two kicks<br /></h2>

<p>In the second quarter, Villanova lined up for a 31-yard field goal attempt while leading, 13-3.<br /></p>

<p>As the ball was snapped, redshirt-sophomore defensive end Quincy Roche penetrated the Villanova offensive line and blocked junior kicker Drew Kresge’s field-goal attempt.<br /></p>

<p>Redshirt-sophomore cornerback Kimere Brown picked up the loose ball and ran 74 yards for Temple’s first touchdown of the season.</p>

<figure class="wp-block-image"><img src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-6.jpg" alt="" class="wp-image-85706" srcset="https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-6.jpg 4200w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-6-576x383.jpg 576w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-6-768x511.jpg 768w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-6-1140x759.jpg 1140w" sizes="(max-width: 4200px) 100vw, 4200px" /><figcaption>Redshirt-sophomore cornerback Kimere Brown returns a blocked field goal 74 yards for a touchdown during the Owls&#8217; 19-17 loss to Villanova on Saturday at Lincoln Financial Field. | GENEVA HEFFERNAN / THE TEMPLE NEWS</figcaption></figure>

<p>Roche also blocked an extra-point attempt. Temple has now blocked 20 kicks since 2014 to lead the Football Bowl Subdivision.<br /></p>

<h2>Deja vu on defense</h2>

<p>For the second straight year, Temple allowed more than 400 total yards against Villanova. This time around, Villanova had a more balanced attack. <br /></p>

<p>Last season, the Wildcats passed for 382 yards. This season, the Wildcats gained 254 yards through the air and 151 on the ground. <br /></p>

<p>Villanova senior running back Aaron Forbes rushed for 112 yards to record his fourth career 100-plus-yard game. Senior tight end Ryan Bell had nine receptions for 81 yards, including a touchdown on the opening drive of the game. <br /></p>

<h2>Defensive end suffers apparent leg injury</h2>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/J4eql9mC2v">https://t.co/J4eql9mC2v</a></p>&mdash; Sam Neumann (@SamNeu_) <a href="https://twitter.com/SamNeu_/status/1035977483462565888?ref_src=twsrc%5Etfw">September 1, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</figure>

<p>With about three minutes left in the first half, redshirt-junior defensive end Dana Levine went down with an apparent injury to his right leg.<br /></p>

<p>Levine, who couldn’t apply pressure to his leg, needed help from the training staff to exit the field.<br /></p>

<p>Levine did not return to action, and coach Geoff Collins said he will know more about his injury tomorrow. Last season, Levine made 25 tackles and recorded two sacks in 13 games.<br /></p>

<h2>Friend of program ailing</h2>

<p>Collins walked into the post-game press conference visibly distraught. <br /></p>

<p>After the loss, the program heard the news that a member of the Temple football family, not a player or coach, is suffering from a serious illness. Updates will follow.</p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="und" dir="ltr"><a href="https://t.co/s0sEIAznLa">https://t.co/s0sEIAznLa</a></p>&mdash; Sam Neumann (@SamNeu_) <a href="https://twitter.com/SamNeu_/status/1035972093802934277?ref_src=twsrc%5Etfw">September 1, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</figure>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F&t=Villanova+beats+Temple+football+in+FCS-FBS+upset', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Villanova+beats+Temple+football+in+FCS-FBS+upset:&url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F&media=https://temple-news.com/wp-content/blogs.dir/1/files/2018/09/09.04_sports_footballvillanova_genevaheffernan-5-edit-e1535842506477.jpg&description=Villanova+beats+Temple+football+in+FCS-FBS+upset', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Villanova%20beats%20Temple%20football%20in%20FCS-FBS%20upset&amp;body=https%3A%2F%2Ftemple-news.com%2Fvillanova-beats-temple-football-in-fcs-fbs-upset%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<div class="mh-author-box-header"> 
		<span class="mh-author-box-name">
			Sam Neumann		</span>
		<a href="https://temple-news.com/author/samneumann/" title="More articles written by Sam Neumann'"></a>
			</div>
			<div class="mh-author-box-bio">
			can be reached at sam.neumann@temple.edu. Or you can follow Sam on Twitter <a href="https://twitter.com/samneu_">@samneu_</a>. Follow The Temple News <a href="https://twitter.com/thetemplenews">@TheTempleNews</a>.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://temple-news.com/student-wins-prestigious-scholarship-plans-to-open-her-own-nonprofit-organization/" rel="prev"><span>Previous</span><p>Student wins scholarship, plans to open her own nonprofit</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-76564 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/houston-footballs-growing-process-continues/" title="Against Houston, football&#8217;s &#8216;growing process&#8217; continues">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Featured			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/houston-footballs-growing-process-continues/" title="Against Houston, football&#8217;s &#8216;growing process&#8217; continues" rel="bookmark">
			Against Houston, football&#8217;s &#8216;growing process&#8217; continues		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2017/10/">03 October 2017</a></span>
<a href="https://temple-news.com/author/tomignudo/" title="Posts by Tom Ignudo" class="author url fn" rel="author">Tom Ignudo</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/featured/" rel="category tag">Featured</a>, <a href="https://temple-news.com/category/sports/football/" rel="category tag">Football</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Temple missed chances to score early in its loss to Houston on Saturday. <a class="mh-excerpt-more" href="https://temple-news.com/houston-footballs-growing-process-continues/" title="Against Houston, football&#8217;s &#8216;growing process&#8217; continues"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-77250 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/football-team-aims-win-6-games/" title="Football team aims to win more than 6 games">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Football			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/football-team-aims-win-6-games/" title="Football team aims to win more than 6 games" rel="bookmark">
			Football team aims to win more than 6 games		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2017/10/">17 October 2017</a></span>
<a href="https://temple-news.com/author/evaneasterling/" title="Posts by Evan Easterling" class="author url fn" rel="author">Evan Easterling</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/sports/football/" rel="category tag">Football</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Temple needs to win at least three of its next five games to be bowl eligible. <a class="mh-excerpt-more" href="https://temple-news.com/football-team-aims-win-6-games/" title="Football team aims to win more than 6 games"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-76100 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/football-face-fast-paced-south-florida-offense/" title="Football to face fast-paced South Florida offense">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Football			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/football-face-fast-paced-south-florida-offense/" title="Football to face fast-paced South Florida offense" rel="bookmark">
			Football to face fast-paced South Florida offense		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2017/09/">20 September 2017</a></span>
<a href="https://temple-news.com/author/evaneasterling/" title="Posts by Evan Easterling" class="author url fn" rel="author">Evan Easterling</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/sports/football/" rel="category tag">Football</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Bulls set a school record for yardage in their last game and are ranked in the Associated Press Top 25 poll.  <a class="mh-excerpt-more" href="https://temple-news.com/football-face-fast-paced-south-florida-offense/" title="Football to face fast-paced South Florida offense"></a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/villanova-beats-temple-football-in-fcs-fbs-upset/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://temple-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7c400de93" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="polls-widget-7" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-167" class="wp-polls">
	<form id="polls_form_167" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_167_nonce" name="wp-polls-nonce" value="0703d329a4" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="167" /></p>
		<p style="text-align: left;font-size: 1.25em"><strong>Will you be attending the first football game of the year on Saturday at Lincoln Financial Field?</strong></p><div id="polls-167-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-617" name="poll_167" value="617" /> <label for="poll-answer-617">Yes</label></li>
		<li><input type="radio" id="poll-answer-618" name="poll_167" value="618" /> <label for="poll-answer-618">No</label></li>
		</ul><p style="text-align: center"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(167);" /></p><p style="text-align: center"><a href="#ViewPollResults" onclick="poll_result(167); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-167-loading" class="wp-polls-loading"><img src="https://temple-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://temple-news.com/polls">Polls Archive</a></li></ul></div><div id="mh_magazine_social-6" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-80080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-80081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav></div><div id="mc4wp_form_widget-4" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Get us delivered to your inbox</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><img src="https://temple-news.com/wp-content/blogs.dir/1/files/2017/08/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px; margin-bottom: 10px;">
<h3 style="font-family: 'Roboto', sans-serif; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #af0532; clear: both;">
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1535846965" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="search-4" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-3" class="mh-footer-widget widget_media_image"><a href="https://temple-news.com"><img width="2390" height="276" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/LOGOS_WORDMARK_WHITE.png" class="image wp-image-85286  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/LOGOS_WORDMARK_WHITE.png 2390w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/LOGOS_WORDMARK_WHITE-576x67.png 576w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/LOGOS_WORDMARK_WHITE-768x89.png 768w, https://temple-news.com/wp-content/blogs.dir/1/files/2018/08/LOGOS_WORDMARK_WHITE-1140x132.png 1140w" sizes="(max-width: 2390px) 100vw, 2390px" /></a></div><div id="mh_magazine_social-4" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-4" class="mh-footer-widget widget_text">			<div class="textwidget"><p>The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-meta-container"><ul id="menu-footer-meta" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34574"><a href="https://temple-news.com/advertise/">Advertising</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34575"><a href="https://temple-news.com/recruit/">Jobs</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2018 The Temple News. 		</p>
	</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/comment-reply.min.js?ver=9795d42b2659953df45906cfa98d5923'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/wp-embed.min.js?ver=9795d42b2659953df45906cfa98d5923'></script>
<script async="async" type='text/javascript' src='https://temple-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 5px solid #af0532;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 5px solid #af0532;
}
.quote {
	font-size: 18pt;
	font-weight: 700;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
}
.attribute-role {
	font-weight: 700;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-weight: bold;
	font-size: 15px;
	background: #10617c;
	color: #ffffff;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

/*Print Issues accordion style*/
  .su-spoiler.my-custom-spoiler {}
  .su-spoiler.my-custom-spoiler .su-spoiler-title { background-color: #af0532 }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
    left: 5px;}
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #fff }
  
/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>