<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25802046-1"></script>
<meta name="google-site-verification" content="QBC_whjnE9uLiRREkRxVtguu6xQGn6z6iwteuMk24ls" />
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25802046-1');
</script>
<!-- End google tag-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://temple-news.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/kjn8pzs.css">
<title>Temple study abroad office cancels fall Japan program &#8211; The Temple News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Feed" href="https://temple-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Comments Feed" href="https://temple-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Temple study abroad office cancels fall Japan program Comments Feed" href="https://temple-news.com/temple-study-abroad-office-cancels-fall-japan-program/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-190779673-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-190779673-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-190779673-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=32f03ddbc054c813fa90484ac0357828"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css'  href='https://temple-news.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=32f03ddbc054c813fa90484ac0357828' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://temple-news.com/wp-includes/css/dist/block-library/style.min.css?ver=32f03ddbc054c813fa90484ac0357828' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://temple-news.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #10617c;
	border: 1px solid #10617c;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://temple-news.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700,900%7cRoboto+Condensed:300,400,400italic,600,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.9' type='text/css' media='all' />
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/temple-news.com","hash_tracking":"false","ua":"UA-190779673-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831e6c-d1c7-4a86-a402-2a29c351e983"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://temple-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://temple-news.com/wp-json/wp/v2/posts/114358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://temple-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://temple-news.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://temple-news.com/temple-study-abroad-office-cancels-fall-japan-program/" />
<link rel='shortlink' href='https://temple-news.com/?p=114358' />
<link rel="alternate" type="application/json+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F&#038;format=xml" />
<style>genius-callout { display: none !important; }</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://temple-news.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto Condensed", sans-serif; }
body { font-family: "Roboto"; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.swipebox-overlay {
	display: none;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Temple News"/>
  <meta property="og:title" content="Temple study abroad office cancels fall Japan program"/>
  <meta property="og:url" content="https://temple-news.com/temple-study-abroad-office-cancels-fall-japan-program/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Students have the option to defer or withdraw their application, and any program or housing deposits they made will be credited to their next Temple bill."/>
  <meta property="og:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg"/>
  <meta property="og:image:url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg"/>
  <meta property="og:image:secure_url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg"/>
  <meta property="article:published_time" content="2021-07-02T13:04:33-04:00"/>
  <meta property="article:modified_time" content="2021-07-02T13:04:42-04:00" />
  <meta property="og:updated_time" content="2021-07-02T13:04:42-04:00" />
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="International"/>
  <meta property="article:publisher" content="https://www.facebook.com/thetemplenews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Temple study abroad office cancels fall Japan program"/>
  <meta itemprop="headline" content="Temple study abroad office cancels fall Japan program"/>
  <meta itemprop="description" content="Students have the option to defer or withdraw their application, and any program or housing deposits they made will be credited to their next Temple bill."/>
  <meta itemprop="image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg"/>
  <meta itemprop="datePublished" content="2021-07-02"/>
  <meta itemprop="dateModified" content="2021-07-02T13:04:42-04:00" />
  <meta itemprop="author" content="Fallon Roth"/>
  <!--<meta itemprop="publisher" content="The Temple News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Temple study abroad office cancels fall Japan program"/>
  <meta name="twitter:url" content="https://temple-news.com/temple-study-abroad-office-cancels-fall-japan-program/"/>
  <meta name="twitter:description" content="Students have the option to defer or withdraw their application, and any program or housing deposits they made will be credited to their next Temple bill."/>
  <meta name="twitter:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thetemplenews"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-114358 single-format-standard custom-background wp-custom-logo browser-unknown aesop-core aesop-on-mh-magazine-child-theme mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://temple-news.com/" class="custom-logo-link" rel="home"><img width="2868" height="360" src="https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1.png" class="custom-logo" alt="The Temple News" srcset="https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1.png 2868w, https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1-576x72.png 576w, https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1-768x96.png 768w, https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1-1140x143.png 1140w" sizes="(max-width: 2868px) 100vw, 2868px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-80107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-80107"><a href="https://temple-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="https://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49589"><a href="https://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="https://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="https://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49613"><a href="https://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-80108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80108"><a href="https://temple-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49593"><a href="https://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="https://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="https://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="https://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="https://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="https://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="https://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="https://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="https://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="https://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="https://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="https://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49607"><a href="https://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="https://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49609"><a href="https://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="https://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="https://temple-news.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="https://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-80109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80109"><a href="https://temple-news.com/category/living/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="https://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="https://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="https://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="https://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="https://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="https://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="https://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-80110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80110"><a href="https://temple-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="https://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="https://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-80120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80120"><a href="https://temple-news.com/category/opinion/the-essayist/">THE ESSAYIST</a></li>
</ul>
</li>
<li id="menu-item-85724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85724"><a href="https://temple-news.com/category/intersection/">Intersection</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="https://longform.temple-news.com">Longform</a></li>
<li id="menu-item-80755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80755"><a href="https://temple-news.com/category/web-exclusives/video/">Multimedia</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80038"><a href="https://temple-news.com/category/web-exclusives/slideshows/">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="https://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73789"><a href="https://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="https://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="https://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
	<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="https://temple-news.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/owls-defeat-usf-to-end-six-game-losing-streak/" title="Owls defeat USF to end six-game losing streak">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 24 February 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Owls defeat USF to end six-game losing streak						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Basketball							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/conflicts-in-hybrid-scheduling-hurt-commuter-students/" title="Conflicts in hybrid scheduling hurt commuter students">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 25 August 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Conflicts in hybrid scheduling hurt commuter students						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Commentary							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/temple-announces-plan-to-de-densify-campus/" title="Temple announces plan to de-densify campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 15 July 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Temple announces plan to de-densify campus						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																CORONAVIRUS							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/temple-study-abroad-office-cancels-fall-japan-program/" title="Temple study abroad office cancels fall Japan program">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02 July 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Temple study abroad office cancels fall Japan program						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/ncaa-adopts-interim-name-image-and-likeness-policy/" title="NCAA adopts interim name, image and likeness policy">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01 July 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							NCAA adopts interim name, image and likeness policy						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Athletic Department							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/letter-take-cybersecurity-seriously-to-protect-businesses-customers-and-residents/" title="Letter: Take cybersecurity seriously to protect businesses, customers and residents">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01 July 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter: Take cybersecurity seriously to protect businesses, customers and residents						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/pa-supreme-court-drops-charges-against-bill-cosby/" title="PA Supreme Court drops charges against Bill Cosby">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 30 June 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							PA Supreme Court drops charges against Bill Cosby						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Cosby							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/temple-police-respond-to-crowds-shooting-of-19-year-old-male/" title="Temple Police respond to crowds, shooting of 19-year-old male">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 29 June 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Temple Police respond to crowds, shooting of 19-year-old male						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com/category/featured/" itemprop="url"><span itemprop="title">Featured</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Temple study abroad office cancels fall Japan program</nav>
<article id="post-114358" class="post-114358 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international tag-coronavirus tag-covid-19 tag-japan tag-study-abroad tag-study-abroad-during-coronavirus tag-temple-university tag-travel tag-tu-japan tag-tu-japan-semester">
	<header class="entry-header clearfix"><h1 class="entry-title">Temple study abroad office cancels fall Japan program</h1>		<div class="post-excerpt"><em>
		<div class="mh-excerpt"><p>Students have the option to defer or withdraw their application, and any program or housing deposits they made will be credited to their next Temple bill.  <a class="mh-excerpt-more" href="https://temple-news.com/temple-study-abroad-office-cancels-fall-japan-program/" title="Temple study abroad office cancels fall Japan program"></a></p>
</div>		</em></div><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2021/07/">02 July 2021</a></span>
<a href="https://temple-news.com/author/fallonroth/" title="Posts by Fallon Roth" class="author url fn" rel="author">Fallon Roth</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/featured/" rel="category tag">Featured</a>, <a href="https://temple-news.com/category/news/international/" rel="category tag">International</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy-678x381.jpeg" alt="" title="TUJ courtesy" />
<figcaption class="wp-caption-text">Temple's Education Abroad and Overseas Campus office has canceled its Fall 2021 study abroad program at Temple Japan | GEORGE MILLER / COURTESY PHOTO</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F&t=Temple+study+abroad+office+cancels+fall+Japan+program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Temple+study+abroad+office+cancels+fall+Japan+program:&url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F&media=https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg&description=Temple+study+abroad+office+cancels+fall+Japan+program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Temple%20study%20abroad%20office%20cancels%20fall%20Japan%20program&amp;body=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

<p>Temple University’s Education Abroad and Overseas Campuses office canceled its Fall 2021 study abroad program at Temple Japan because the Japanese government is not expected to lift its travel restrictions in time for students to obtain visas before the semester begins, according to a <a href="https://studyabroad.temple.edu/sites/studyabroad/files/uploads/TUJ%20FL21-Cancellation%20Notice%206.2.2021-TU.pdf">cancellation notice</a> posted on the office’s website Friday.&nbsp;</p>



<p>Temple students who purchased program or housing deposits will be credited in their next Temple bill. If a student was awarded a scholarship for the program, the scholarship will be transferred to the spring semester, according to the notice.</p>



<p>Temple students can withdraw their Temple Japan application, have their application deferred to a future semester or begin another Temple Japan application, according to the notice. The study abroad office will process deferral requests on a first-come, first-served basis.&nbsp;</p>



<p>The office will contact students who have applied for a backup study abroad program to discuss their next steps, according to the notice.</p>



<p>The Japanese government enacted restrictions preventing American citizens and citizens from other countries from entering Japan on June 25 as a precautionary measure to mitigate the spread of COVID-19, according to a <a href="https://www.mofa.go.jp/ca/fna/page4e_001053.html">press release</a> from the Ministry of Foreign Affairs of Japan.&nbsp;&nbsp;</p>



<p>The Education Abroad and Overseas Campuses office also canceled its Summer 2021 program at Temple Japan on March 31, according to the office’s <a href="https://studyabroad.temple.edu/sites/temple-japan-semester/temple-japan-covid-19-program-updates#fall2021">website</a>.&nbsp;</p>



<p>As of July 2, there are 1,743 confirmed cases in Japan, according to the World Health Organization’s <a href="https://covid19.who.int/region/wpro/country/jp">dashboard</a>.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F&t=Temple+study+abroad+office+cancels+fall+Japan+program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Temple+study+abroad+office+cancels+fall+Japan+program:&url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F&media=https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/07/02124334/TUJ-courtesy.jpeg&description=Temple+study+abroad+office+cancels+fall+Japan+program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Temple%20study%20abroad%20office%20cancels%20fall%20Japan%20program&amp;body=https%3A%2F%2Ftemple-news.com%2Ftemple-study-abroad-office-cancels-fall-japan-program%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article>  <div class="entry-author co-author mb20">
    <h5 class="author vcard"><span class="fn"><a href="https://temple-news.com/author/fallonroth/">Fallon Roth</a></span></h5>
    <p class="author-bio">Fallon can be reached at fallon.roth@temple.edu. Follow her on Twitter at @fallonroth_.</p>
    <div class="clear"></div>
   </div><!-- .entry-author co-author -->
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://temple-news.com/ncaa-adopts-interim-name-image-and-likeness-policy/" rel="prev"><span>Previous</span><p>NCAA adopts interim name, image and likeness policy</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-105178 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/temple-launches-covid-19-dashboard-reports-2-active-student-cases/" title="Temple launches COVID-19 dashboard, reports 2 active student cases">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				CORONAVIRUS			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/temple-launches-covid-19-dashboard-reports-2-active-student-cases/" title="Temple launches COVID-19 dashboard, reports 2 active student cases" rel="bookmark">
			Temple launches COVID-19 dashboard, reports 2 active student cases		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2020/08/">18 August 2020</a></span>
<a href="https://temple-news.com/author/nicocisneros/" title="Posts by Nico Cisneros" class="author url fn" rel="author">Nico Cisneros</a> and <a href="https://temple-news.com/author/madisonkaras/" title="Posts by Madison Karas" class="author url fn" rel="author">Madison Karas</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/coronavirus/" rel="category tag">CORONAVIRUS</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>On campus cases are defined as someone who was in a Temple building while they were infectious, according to the dashboard.  <a class="mh-excerpt-more" href="https://temple-news.com/temple-launches-covid-19-dashboard-reports-2-active-student-cases/" title="Temple launches COVID-19 dashboard, reports 2 active student cases"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-21073 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/ceremony-pays-homage-to-tu-japan/" title="Ceremony pays homage to TU Japan"><img class="mh-image-placeholder" src="https://temple-news.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/ceremony-pays-homage-to-tu-japan/" title="Ceremony pays homage to TU Japan" rel="bookmark">
			Ceremony pays homage to TU Japan		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2011/05/">03 May 2011</a></span>
<a href="https://temple-news.com/author/angelo-fichera/" title="Posts by Angelo Fichera" class="author url fn" rel="author">Angelo Fichera</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Yesterday, officials recommitted to the Tokyo campus in light of the recent tragedy. Just less than two months since the 9.0 magnitude earthquake struck Japan, the university held a ceremony and teach-in to re-affirm its <a class="mh-excerpt-more" href="https://temple-news.com/ceremony-pays-homage-to-tu-japan/" title="Ceremony pays homage to TU Japan"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-58581 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/simbionix-machine-gives-temple-university-students-a-virtual-reality-experience/" title="Machine gives students virtual reality experience">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Around Campus			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/simbionix-machine-gives-temple-university-students-a-virtual-reality-experience/" title="Machine gives students virtual reality experience" rel="bookmark">
			Machine gives students virtual reality experience		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2015/03/">10 March 2015</a></span>
<a href="https://temple-news.com/author/janebabian/" title="Posts by Jane Babian" class="author url fn" rel="author">Jane Babian</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/living/around-campus/" rel="category tag">Around Campus</a>, <a href="https://temple-news.com/category/living/" rel="category tag">Features</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Temple School of Medicine is demonstrating the importance of simulated medical training.   <a class="mh-excerpt-more" href="https://temple-news.com/simbionix-machine-gives-temple-university-students-a-virtual-reality-experience/" title="Machine gives students virtual reality experience"></a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/temple-study-abroad-office-cancels-fall-japan-program/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://temple-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56f213888c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-64" class="mh-widget widget_media_image"><a href="https://temple-news.com/trackingcovid19/"><img width="576" height="324" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/09/14205021/Covid-19-Dashboard-678x381-576x324.png" class="image wp-image-106327  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/09/14205021/Covid-19-Dashboard-678x381-576x324.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/09/14205021/Covid-19-Dashboard-678x381.png 678w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div id="media_image-65" class="mh-widget widget_media_image"><a href="https://temple-news.com/tracking-covid-19-vaccinations-in-north-central/"><img width="576" height="324" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-576x324.jpg" class="image wp-image-110588  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-576x324.jpg 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-400x225.jpg 400w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-e1623787472899.jpg 675w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div id="polls-widget-14" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-181" class="wp-polls">
		<p style="text-align: left;font-size: 1.25em"><strong>Would you attend a graduation ceremony with no guests permitted?</strong></p><div id="polls-181-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(54%, 38 Votes)</small><div class="pollbar" style="width: 54%" title="No (54% | 38 Votes)"></div></li>
		<li>Yes <small>(46%, 32 Votes)</small><div class="pollbar" style="width: 46%" title="Yes (46% | 32 Votes)"></div></li>
		</ul><p style="text-align: center">Total Voters: <strong>70</strong></p></div>
		<input type="hidden" id="poll_181_nonce" name="wp-polls-nonce" value="361dc839e2" />
</div>
<div id="polls-181-loading" class="wp-polls-loading"><img src="https://temple-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="mh_magazine_social-6" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-80080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-80081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
<li id="menu-item-86592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86592"><a href="https://www.instagram.com/thetemplenews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div><div id="media_image-62" class="mh-widget widget_media_image"><a href="http://www.earnest.com/student-loans/scholarship?utm_source=newspaper&#038;utm_campaign=fall2021"><img width="300" height="250" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/06/15113710/Earnest-300x250-1.png" class="image wp-image-114245  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="mc4wp_form_widget-4" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Get us delivered to your inbox</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><img src="https://s3.amazonaws.com/ttn-media/wp-content/uploads/2017/08/26061537/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px; margin-bottom: 10px;">
<h3 style="font-family: 'Roboto', sans-serif; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #af0532; clear: both;">
<label>Email address: </label>
<div style="width: 50%; float: left; margin-right: 10px">
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</div>
<div style="float: left">
  <input type="submit" value="Sign up"/>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1625249881" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="mc4wp_form_widget-12" class="mh-footer-widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><img src="https://s3.amazonaws.com/ttn-media/wp-content/uploads/2017/08/26061537/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px; margin-bottom: 10px;">
<h3 style="font-family: 'Roboto', sans-serif; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #af0532; clear: both;">
<label>Email address: </label>
<div style="width: 50%; float: left; margin-right: 10px">
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</div>
<div style="float: left">
  <input type="submit" value="Sign up"/>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1625249881" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-3" class="mh-footer-widget widget_media_image"><a href="https://temple-news.com"><img width="2390" height="276" src="https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK.png" class="image wp-image-90587  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK.png 2390w, https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK-576x67.png 576w, https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK-768x89.png 768w, https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK-1140x132.png 1140w" sizes="(max-width: 2390px) 100vw, 2390px" /></a></div><div id="search-11" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_magazine_social-4" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86592"><a href="https://www.instagram.com/thetemplenews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p class="footer-about">The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
<p class="attribution">© 2019 The Temple News. All rights reserved.</p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-meta-container"><ul id="menu-footer-meta" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34574"><a href="https://temple-news.com/advertise/">Advertising</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34575"><a href="https://temple-news.com/recruit/">Jobs</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2018 The Temple News. 		</p>
	</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.7' id='ai-core-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/comment-reply.min.js?ver=32f03ddbc054c813fa90484ac0357828' id='comment-reply-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/wp-embed.min.js?ver=32f03ddbc054c813fa90484ac0357828' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://temple-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9' id='new-royalslider-main-js-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 5px solid #af0532;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 5px solid #af0532;
}
.quote {
	font-size: 16pt;
	font-weight: 700;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
	text-transform: uppercase;
}
.attribute-role {
	font-weight: 700;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-size: 15px;
	font-family: Roboto; Sans-serif;
        background-color: #10617c;
	color: #ffffff;
        border-radius: 10px; border: 1px solid #10617c;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

.su-spoiler-style-default {
  border: 1px solid #10617c;
  border-radius: 10px;
  background: #fff;
  color: #10617c;
}

/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}

.su-button {
	font-weight: 200;
	font-family: Roboto condensed; Roboto; sans serif;
	letter-spacing: 1px;
	padding: 7px;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>