<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25802046-1"></script>
<meta name="google-site-verification" content="QBC_whjnE9uLiRREkRxVtguu6xQGn6z6iwteuMk24ls" />
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25802046-1');
</script>
<!-- End google tag-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://temple-news.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/kjn8pzs.css">
<title>Board hosts last meeting of academic year at Ambler Campus &#8211; The Temple News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Feed" href="https://temple-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Comments Feed" href="https://temple-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Board hosts last meeting of academic year at Ambler Campus Comments Feed" href="https://temple-news.com/board-hosts-last-meeting-of-academic-year-at-ambler-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3c72e31ba343bf5a0f6635fe3cd4c2fe"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://temple-news.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-magazine-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://temple-news.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700%7cDroid+Serif:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://temple-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://temple-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://temple-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community organizations protest Temple stadium proposal' href='https://temple-news.com/community-organizations-protest-temple-stadium-proposal/' />

<link rel="canonical" href="https://temple-news.com/board-hosts-last-meeting-of-academic-year-at-ambler-campus/" />
<link rel='shortlink' href='https://temple-news.com/?p=84374' />
<link rel="alternate" type="application/json+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//temple-news.com/?wordfence_lh=1&hid=DAC67931A5C8A57A1D1ECBAE4892B7F9');
</script><style>genius-callout { display: none !important; }</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #890817; background: rgba(137, 8, 23, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #890817; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #890817; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #890817; }
.entry-content a { color: #890817; }
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #890817; }
</style>
<!--[if lt IE 9]>
<script src="https://temple-news.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Droid Serif", serif; }
body { font-family: "Roboto"; }
</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-32x32.png" sizes="32x32" />
<link rel="icon" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-180x180.png" />
<meta name="msapplication-TileImage" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/cropped-whiteonblack-270x270.png" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Temple News"/>
  <meta property="og:title" content="Board hosts last meeting of academic year at Ambler Campus"/>
  <meta property="og:url" content="https://temple-news.com/board-hosts-last-meeting-of-academic-year-at-ambler-campus/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="President Richard Englert noted the trustees&#039; decision to rescind Bill Cosby&#039;s honorary degree and the suspension of the Alpha Epsilon Pi fraternity on Main Campus."/>
  <meta property="og:image" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/News_Filler_Dark.png"/>
  <meta property="article:published_time" content="2018-05-02T22:30:13+00:00"/>
  <meta property="article:modified_time" content="2018-05-02T22:30:13+00:00" />
  <meta property="og:updated_time" content="2018-05-02T22:30:13+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Temple Administration"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Board hosts last meeting of academic year at Ambler Campus"/>
  <meta itemprop="headline" content="Board hosts last meeting of academic year at Ambler Campus"/>
  <meta itemprop="description" content="President Richard Englert noted the trustees&#039; decision to rescind Bill Cosby&#039;s honorary degree and the suspension of the Alpha Epsilon Pi fraternity on Main Campus."/>
  <meta itemprop="image" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/News_Filler_Dark.png"/>
  <meta itemprop="datePublished" content="2018-05-02"/>
  <meta itemprop="dateModified" content="2018-05-02T22:30:13+00:00" />
  <meta itemprop="author" content="Kelly Brennan"/>
  <!--<meta itemprop="publisher" content="The Temple News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Board hosts last meeting of academic year at Ambler Campus"/>
  <meta name="twitter:url" content="https://temple-news.com/board-hosts-last-meeting-of-academic-year-at-ambler-campus/"/>
  <meta name="twitter:description" content="President Richard Englert noted the trustees&#039; decision to rescind Bill Cosby&#039;s honorary degree and the suspension of the Alpha Epsilon Pi fraternity on Main Campus."/>
  <meta name="twitter:image" content="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/News_Filler_Dark.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thetemplenews"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4.1 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-84374 single-format-standard custom-background wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
								</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://temple-news.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="519" height="101" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/cropped-masthead_web5.png" class="custom-logo" alt="The Temple News" itemprop="logo" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-80107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80107"><a href="https://temple-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="https://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49589"><a href="https://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="https://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="https://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49613"><a href="https://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-80108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80108"><a href="https://temple-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49593"><a href="https://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="https://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="https://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="https://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="https://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="https://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="https://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="https://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="https://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="https://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="https://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49604"><a href="https://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="https://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49607"><a href="https://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="https://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49609"><a href="https://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="https://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="https://temple-news.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="https://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-80109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80109"><a href="https://temple-news.com/category/living/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="https://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="https://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="https://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="https://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="https://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="https://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="https://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-80110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80110"><a href="https://temple-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="https://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="https://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-80120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80120"><a href="https://temple-news.com/category/opinion/the-essayist/">THE ESSAYIST</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="https://longform.temple-news.com">Longform</a></li>
<li id="menu-item-80755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80755"><a href="https://temple-news.com/category/web-exclusives/video/">Multimedia</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80038"><a href="https://temple-news.com/category/web-exclusives/slideshows/">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="https://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73789"><a href="https://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="https://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="https://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/board-hosts-last-meeting-of-academic-year-at-ambler-campus/" title="Board hosts last meeting of academic year at Ambler Campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02 May 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Board hosts last meeting of academic year at Ambler Campus						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/community-organizations-protest-temple-stadium-proposal/" title="Community organizations protest Temple stadium proposal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02 May 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Community organizations protest Temple stadium proposal						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/state-representatives-consider-medical-amnesty-and-mandated-alcohol-education/" title="State representatives consider medical amnesty and mandated alcohol education">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02 May 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							State representatives consider medical amnesty and mandated alcohol education						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/michelle-obama-celebrities-visit-campus-for-college-signing-day/" title="Michelle Obama, celebrities visit campus for College Signing Day">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 02 May 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Michelle Obama, celebrities visit campus for College Signing Day						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Around Campus							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/temple-lacrosse-sophomores-hope-to-build-off-2018-season/" title="Temple lacrosse sophomores hope to build off 2018 season">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 01 May 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Temple lacrosse sophomores hope to build off 2018 season						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lacrosse							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Board hosts last meeting of academic year at Ambler Campus</nav>
<article id="post-84374" class="post-84374 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-temple-administration-news tag-alpha-epsilon-pi tag-ambler-campus tag-bill-cosby tag-board-of-trustees tag-bot tag-curriculum tag-honorary-degrees tag-richard-englert tag-ryan-charles tag-sam-smith">
	<header class="entry-header clearfix"><h1 class="entry-title">Board hosts last meeting of academic year at Ambler Campus</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2018/05/">02 May 2018</a></span>
<a href="https://temple-news.com/author/kellybrennan/" title="Posts by Kelly Brennan" class="author url fn" rel="author">Kelly Brennan</a><a href="https://temple-news.com/author/kellybrennan/" title="Posts by Kelly Brennan" class="author url fn" rel="author">Kelly Brennan</a>
 <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/" rel="category tag">News</a>, <a href="https://temple-news.com/category/news/temple-administration-news/" rel="category tag">Temple Administration</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/News_Filler_Dark-678x381.png" alt="" title="News_Filler_Dark" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F&t=Board+hosts+last+meeting+of+academic+year+at+Ambler+Campus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Board+hosts+last+meeting+of+academic+year+at+Ambler+Campus:&url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F&media=https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/News_Filler_Dark.png&description=Board+hosts+last+meeting+of+academic+year+at+Ambler+Campus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Board%20hosts%20last%20meeting%20of%20academic%20year%20at%20Ambler%20Campus&amp;body=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><strong><i>AMBLER, Pa.</i></strong><span style="font-weight: 400"> — Tuesday’s Board of Trustees meeting was the last time the trustees will meet during the 2018-19 academic year, which President Richard Englert said was a time of challenges and successes for Temple. </span></p>
<p><span style="font-weight: 400">Englert began his report to the Board with some of the “most significant challenges” the university has faced this academic year.</span></p>
<p><span style="font-weight: 400">Without mentioning Bill Cosby by name, Englert discussed the Board Honorary Degree Commission’s decision to rescind the former trustee’s honorary degree a day after he was convicted last week of drugging and sexually assaulting former Temple employee Andrea Constand.</span></p>
<p><span style="font-weight: 400">He also mentioned university’s decision to suspend Temple’s chapter of the Alpha Epsilon Pi fraternity amid a sexual assault investigation from Temple and Philadelphia police announced last month.  </span></p>
<p><span style="font-weight: 400">He said these were the university’s more recent actions taken, in the face of sexual misconduct.” </span></p>
<p><span style="font-weight: 400">But throughout the year, the university has dealt with “spirited debate” about the proposed on-campus stadium. Outside Sullivan Hall, where these meeting are typically held, the Stadium Stompers and other community organizations on Tuesday.  </span></p>
<p><span style="font-weight: 400">Faculty Senate President Michael Sachs gave his final report to the Board and reiterated the senate’s opposition to the proposed on-campus stadium and commenced the Board for revoking Cosby&#8217;s honorary degree.</span></p>
<p><span style="font-weight: 400">The newly inducted Student Body President Gadi Zimmerman read the closing remarks of Tyrell Mann-Barnes, the former Student Body President, which outlined the former Temple Student Government administration work through this academic year. </span></p>
<p><span style="font-weight: 400">The Board approved the state-appointed trustee Ryan Charles to replace former trustee Sam Smith, along with various renovations projects on or around Main Campus. Charles is a partner and chairman at United Financial Group Asset Management, an independent investment bank in Moscow, Russia that he founded. </span></p>
<p><span style="font-weight: 400">In public session on Monday, the facilities sub-committee recommended the Board approve a renovation project costing more than $6.6 million for the Bell Garage on 11th Street near Montgomery Avenue. </span></p>
<p><span style="font-weight: 400">The approved the renovation costs on Tuesday. </span></p>
<p><span style="font-weight: 400">According to the project’s documents, the four-story, 84,000-square foot garage is in “dire need’ of structural, system and cosmetic improvements. The space is currently used by the Grounds Department.  </span></p>
<p><span style="font-weight: 400">The Board also approved changes to various curriculum across schools and several research and scholarship funds.  </span></p>
<h2>CHANGES TO CURRICULUM</h2>
<div class="su-accordion"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>College of Liberal Arts</div><div class="su-spoiler-content su-clearfix" style="display:none">
<ul>
<li>Restructure the Doctor of Phlosophy in Psychology</li>
<li>Rename B.A. in German to B.A. in German Language and Cultural Studies</li>
<li>Rename minor in German to minor in German Language and Cultural Studies</li>
<li>Create B.A.and minor in Interdisciplinary German Studies</li>
</ul>
</div></div></div>
<div class="su-accordion"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>College of Public Health</div><div class="su-spoiler-content su-clearfix" style="display:none">
<ul>
<li>Rename the Doctor of Philosophy in Social and Behavioral Health Sciences as the Doctor of Philosophy in Social and Behavioral Sciences</li>
<li>Rename and restructure the Master of Science in Recreation Therapy as the Master of Science in Recreational Therapy</li>
<li>Rename the Bachelor of Science in Therapeutic Recreation as the bachelor of Science in Recreational Therapy</li>
<li>Terminate the minor in Social Work</li>
</ul>
</div></div></div>
<div class="su-accordion"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>College of Science and Technology</div><div class="su-spoiler-content su-clearfix" style="display:none">
<ul>
<li>Create Master of Arts in Biology</li>
<li>Establish a Master of Science in Chemistry</li>
<li>Terminate Master of Arts in Chemistry</li>
</ul>
</div></div></div>
<div class="su-accordion"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Fox School of Business</div><div class="su-spoiler-content su-clearfix" style="display:none">
<ul>
<li>Create Doctor of Science in Global Finance</li>
<li>Create Master of Science in Global Finance</li>
<li>Establish concentration in Operations and Supply Chain Management for the Doctor of Philosophy in Business Administration</li>
<li>Rename minor in Statistics as the minor in Statistics and Data Science</li>
</ul>
</div></div></div>
<div class="su-accordion"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Klein College of Media and Communication</div><div class="su-spoiler-content su-clearfix" style="display:none">
<ul>
<li>Remove track in emergent media in the Media Studies and Production major</li>
</ul>
</div></div></div>
<div class="su-accordion"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>Tyler School of Art</div><div class="su-spoiler-content su-clearfix" style="display:none">
<ul>
<li>Establish a master of science in Architecture with concentrations in Advanced Technologies and Design, Health and Design and Urban Ecologies and Design</li>
<li>Establish a Master of Science in Facilities planning with concentration in Health Facilities</li>
</ul>
</div></div></div>
<h2>RESEARCH AND SCHOLARSHIP FUND APPROVALS</h2>
<ul>
<li>Fischer-Shain Endowed Research Fund</li>
<li>Brook J. Lenfest Endowed Scholarship Fund</li>
<li>Maguire Scholarship Endowment Fund</li>
<li>$2 million endowed Stanley and Franny Wang Chair in the Fox School of Business</li>
</ul>
<p><span style="font-weight: 400">The Board’s next meeting will be on July 10 at Sullivan Hall on Main Campus</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F&t=Board+hosts+last+meeting+of+academic+year+at+Ambler+Campus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Board+hosts+last+meeting+of+academic+year+at+Ambler+Campus:&url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F&media=https://temple-news.com/wp-content/blogs.dir/1/files/2018/02/News_Filler_Dark.png&description=Board+hosts+last+meeting+of+academic+year+at+Ambler+Campus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Board%20hosts%20last%20meeting%20of%20academic%20year%20at%20Ambler%20Campus&amp;body=https%3A%2F%2Ftemple-news.com%2Fboard-hosts-last-meeting-of-academic-year-at-ambler-campus%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<div class="mh-author-box-header"> 
		<span class="mh-author-box-name">
			Kelly Brennan		</span>
		<a href="https://temple-news.com/author/kellybrennan/" title="More articles written by Kelly Brennan'"></a>
			</div>
			<div class="mh-author-box-bio">
			can be reached at kelly.brennan@temple.edu
Or you can follow Kelly on Twitter <a href="https://twitter.com/_kellybrennan">@_kellybrennan</a>
Follow The Temple News <a href="https://twitter.com/thetemplenews">@TheTempleNews</a>		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://temple-news.com/community-organizations-protest-temple-stadium-proposal/" rel="prev"><span>Previous</span><p>Community organizations protest Temple stadium proposal</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-76314 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/students-call-board-trustees-chair-step/" title="Students call for Board of Trustees chair to step down">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Featured			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/students-call-board-trustees-chair-step/" title="Students call for Board of Trustees chair to step down" rel="bookmark">
			Students call for Board of Trustees chair to step down		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2017/09/">26 September 2017</a></span>
<a href="https://temple-news.com/author/juliechristie/" title="Posts by Julie Christie" class="author url fn" rel="author">Julie Christie</a><a href="https://temple-news.com/author/juliechristie/" title="Posts by Julie Christie" class="author url fn" rel="author">Julie Christie</a>
 <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/featured/" rel="category tag">Featured</a>, <a href="https://temple-news.com/category/news/" rel="category tag">News</a>, <a href="https://temple-news.com/category/news/temple-administration-news/" rel="category tag">Temple Administration</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>A student organization spoke out against the dedication of the newly renovated Founder’s Garden. <a class="mh-excerpt-more" href="https://temple-news.com/students-call-board-trustees-chair-step/" title="Students call for Board of Trustees chair to step down"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-83287 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/last-day-of-pretrial-hearings-before-bill-cosbys-retrial/" title="Last day of pretrial hearings before Bill Cosby’s retrial">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Cosby			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/last-day-of-pretrial-hearings-before-bill-cosbys-retrial/" title="Last day of pretrial hearings before Bill Cosby’s retrial" rel="bookmark">
			Last day of pretrial hearings before Bill Cosby’s retrial		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2018/03/">30 March 2018</a></span>
<a href="https://temple-news.com/author/gillianmcgoldrick/" title="Posts by Gillian McGoldrick" class="author url fn" rel="author">Gillian McGoldrick</a><a href="https://temple-news.com/author/gillianmcgoldrick/" title="Posts by Gillian McGoldrick" class="author url fn" rel="author">Gillian McGoldrick</a>
 <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/news/cosby/" rel="category tag">Cosby</a>, <a href="https://temple-news.com/category/news/" rel="category tag">News</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The court heard arguments about whether Judge Steven T. O&#8217;Neill should allow Cosby&#8217;s prior deposition, on top of the five accusers that will testify at his retrial set to begin April 9. <a class="mh-excerpt-more" href="https://temple-news.com/last-day-of-pretrial-hearings-before-bill-cosbys-retrial/" title="Last day of pretrial hearings before Bill Cosby’s retrial"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-56218 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/stop-revering-bill-cosby/" title="Stop revering Bill Cosby">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Commentary			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/stop-revering-bill-cosby/" title="Stop revering Bill Cosby" rel="bookmark">
			Stop revering Bill Cosby		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2014/11/">04 November 2014</a></span>
<a href="https://temple-news.com/author/graceholleran000/" title="Posts by Grace Holleran" class="author url fn" rel="author">Grace Holleran</a><a href="https://temple-news.com/author/graceholleran000/" title="Posts by Grace Holleran" class="author url fn" rel="author">Grace Holleran</a>
 <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/opinion/commentary/" rel="category tag">Commentary</a>, <a href="https://temple-news.com/category/opinion/" rel="category tag">Opinion</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>In light of recent discussions about his rape allegations, the university should reconsider how it portrays the famous comedian.  <a class="mh-excerpt-more" href="https://temple-news.com/stop-revering-bill-cosby/" title="Stop revering Bill Cosby"></a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/board-hosts-last-meeting-of-academic-year-at-ambler-campus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://temple-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d397121242" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="polls-widget-7" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-166" class="wp-polls">
	<form id="polls_form_166" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_166_nonce" name="wp-polls-nonce" value="e83b63449f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="166" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_166" name="poll_multiple_ans_166" value="2" /></p>
		<p style="text-align: center;"><strong>Will you be earning any credits this summer?</strong></p><div id="polls-166-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-613" name="poll_166" value="613" /> <label for="poll-answer-613">Yes, I'll be taking classes on Main Campus or online.</label></li>
		<li><input type="checkbox" id="poll-answer-614" name="poll_166" value="614" /> <label for="poll-answer-614">Yes, I'll be studying abroad.</label></li>
		<li><input type="checkbox" id="poll-answer-615" name="poll_166" value="615" /> <label for="poll-answer-615">Yes, I'll be interning.</label></li>
		<li><input type="checkbox" id="poll-answer-616" name="poll_166" value="616" /> <label for="poll-answer-616">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(166);" onkeypress="poll_result(166);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(166); return false;" onkeypress="poll_result(166); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-166-loading" class="wp-polls-loading"><img src="https://temple-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://temple-news.com/polls">Polls Archive</a></li></ul></div><div id="mh_magazine_social-6" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-80080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-80081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav></div><div id="mc4wp_form_widget-4" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Get us delivered to your inbox</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><div style="border-bottom: solid black 0.5px; opacity: .2; margin-bottom: 20px"></div>
<img src="https://temple-news.com/wp-content/blogs.dir/1/files/2017/08/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px;">
<h3 style="font-family: Playfair Display; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #890817; clear: both;">
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1525384669" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="search-4" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-3" class="mh-footer-widget widget_media_image"><a href="https://temple-news.com"><img width="500" height="69" src="https://temple-news.com/wp-content/blogs.dir/1/files/2018/01/ttn-logo-500-white.png" class="image wp-image-80079  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="mh_magazine_social-4" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4">
<div id="text-4" class="mh-footer-widget widget_text">			<div class="textwidget"><p>The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-meta-container"><ul id="menu-footer-meta" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34574"><a href="https://temple-news.com/advertise/">Advertising</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34575"><a href="https://temple-news.com/recruit/">Jobs</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2018 The Temple News. 		</p>
	</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='su-box-shortcodes-css'  href='https://temple-news.com/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/comment-reply.min.js?ver=3c72e31ba343bf5a0f6635fe3cd4c2fe'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/wp-embed.min.js?ver=3c72e31ba343bf5a0f6635fe3cd4c2fe'></script>
<script async="async" type='text/javascript' src='https://temple-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.1'></script>
<![endif]-->

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 3px solid black;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 3px solid black;
}
.quote {
	font-size: 18pt;
	font-weight: 300;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
}
.attribute-role {
	font-weight: 300;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-weight: bold;
	font-size: 15px;
	background: #005a92;
	color: #ffffff;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

/*Print Issues accordion style*/
  .su-spoiler.my-custom-spoiler {}
  .su-spoiler.my-custom-spoiler .su-spoiler-title { background-color: #890817 }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
    left: 5px;}
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #fff }
  
/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>