<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25802046-1"></script>
<meta name="google-site-verification" content="QBC_whjnE9uLiRREkRxVtguu6xQGn6z6iwteuMk24ls" />
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25802046-1');
</script>
<!-- End google tag-->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://temple-news.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/kjn8pzs.css">
<title>Owls season comes to end in NCAA tournament &#8211; The Temple News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Feed" href="https://temple-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Comments Feed" href="https://temple-news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Temple News &raquo; Owls season comes to end in NCAA tournament Comments Feed" href="https://temple-news.com/owls-season-comes-to-end-in-ncaa-tournament/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-190779673-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-190779673-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-190779673-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/temple-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=32f03ddbc054c813fa90484ac0357828"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css'  href='https://temple-news.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=32f03ddbc054c813fa90484ac0357828' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://temple-news.com/wp-includes/css/dist/block-library/style.min.css?ver=32f03ddbc054c813fa90484ac0357828' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://temple-news.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://temple-news.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #10617c;
	border: 1px solid #10617c;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://temple-news.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://temple-news.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700,900%7cRoboto+Condensed:300,400,400italic,600,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.9' type='text/css' media='all' />
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/temple-news.com","hash_tracking":"false","ua":"UA-190779673-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831e6c-d1c7-4a86-a402-2a29c351e983"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://temple-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://temple-news.com/wp-json/wp/v2/posts/113966" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://temple-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://temple-news.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://temple-news.com/owls-season-comes-to-end-in-ncaa-tournament/" />
<link rel='shortlink' href='https://temple-news.com/?p=113966' />
<link rel="alternate" type="application/json+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://temple-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F&#038;format=xml" />
<style>genius-callout { display: none !important; }</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://temple-news.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Roboto Condensed", sans-serif; }
body { font-family: "Roboto"; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ttn-media.s3.amazonaws.com/2018/10/27172444/cropped-LOGOS_CIRCLE_BLACK-01-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.swipebox-overlay {
	display: none;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Temple News"/>
  <meta property="og:title" content="Owls season comes to end in NCAA tournament"/>
  <meta property="og:url" content="https://temple-news.com/owls-season-comes-to-end-in-ncaa-tournament/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Temple University lacrosse lost 21-11 to Boston College in the second round of the NCAA tournament on Sunday afternoon."/>
  <meta property="og:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg"/>
  <meta property="og:image:url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg"/>
  <meta property="og:image:secure_url" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg"/>
  <meta property="article:published_time" content="2021-05-16T18:06:50-04:00"/>
  <meta property="article:modified_time" content="2021-05-16T18:13:45-04:00" />
  <meta property="og:updated_time" content="2021-05-16T18:13:45-04:00" />
  <meta property="article:section" content="Lacrosse"/>
  <meta property="article:section" content="Sports"/>
  <meta property="article:publisher" content="https://www.facebook.com/thetemplenews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Owls season comes to end in NCAA tournament"/>
  <meta itemprop="headline" content="Owls season comes to end in NCAA tournament"/>
  <meta itemprop="description" content="Temple University lacrosse lost 21-11 to Boston College in the second round of the NCAA tournament on Sunday afternoon."/>
  <meta itemprop="image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg"/>
  <meta itemprop="datePublished" content="2021-05-16"/>
  <meta itemprop="dateModified" content="2021-05-16T18:13:45-04:00" />
  <meta itemprop="author" content="Isabella DiAmore"/>
  <!--<meta itemprop="publisher" content="The Temple News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Owls season comes to end in NCAA tournament"/>
  <meta name="twitter:url" content="https://temple-news.com/owls-season-comes-to-end-in-ncaa-tournament/"/>
  <meta name="twitter:description" content="Temple University lacrosse lost 21-11 to Boston College in the second round of the NCAA tournament on Sunday afternoon."/>
  <meta name="twitter:image" content="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@@thetemplenews"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-113966 single-format-standard custom-background wp-custom-logo browser-unknown aesop-core aesop-on-mh-magazine-child-theme mh-wide-layout mh-right-sb mh-loop-layout5 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="media_image-60" class="mh-widget mh-header-1 widget_media_image"><a href="https://vantage-and-view-at-montgomery.myzeki.com/"><img width="1744" height="172" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2.png" class="image wp-image-111972  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2.png 1744w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2-576x57.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2-1140x112.png 1140w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2-768x76.png 768w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2-1536x151.png 1536w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2-1250x123.png 1250w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/14115001/2021VV_Banner_1744x172v2-400x39.png 400w" sizes="(max-width: 1744px) 100vw, 1744px" /></a></div></aside>
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://temple-news.com/" class="custom-logo-link" rel="home"><img width="2868" height="360" src="https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1.png" class="custom-logo" alt="The Temple News" srcset="https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1.png 2868w, https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1-576x72.png 576w, https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1-768x96.png 768w, https://ttn-media.s3.amazonaws.com/2018/08/24193916/cropped-Headerwtag-1-1140x143.png 1140w" sizes="(max-width: 2868px) 100vw, 2868px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-80107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80107"><a href="https://temple-news.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49587"><a href="https://temple-news.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-49589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49589"><a href="https://temple-news.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49588"><a href="https://temple-news.com/category/news/community-news/">Community</a></li>
	<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49590"><a href="https://temple-news.com/category/news/development-news/">Development</a></li>
	<li id="menu-item-49613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49613"><a href="https://temple-news.com/category/news/temple-administration-news/">Temple Administration</a></li>
	<li id="menu-item-49614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49614"><a href="https://temple-news.com/category/news/tsg/">Temple Student Government</a></li>
</ul>
</li>
<li id="menu-item-80108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80108"><a href="https://temple-news.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49593"><a href="https://temple-news.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-74004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74004"><a href="https://temple-news.com/category/sports/basketball/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-74007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74007"><a href="https://temple-news.com/category/sports/basketball/mens-basketball/">Men&#8217;s Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-73809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73809"><a href="https://temple-news.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-73808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73808"><a href="https://temple-news.com/category/sports/crew/">Crew</a></li>
	<li id="menu-item-73795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73795"><a href="https://temple-news.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a href="https://temple-news.com/category/sports/fencing-sports/">Fencing</a></li>
	<li id="menu-item-49601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49601"><a href="https://temple-news.com/category/sports/field-hockey-sports/">Field Hockey</a></li>
	<li id="menu-item-49602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49602"><a href="https://temple-news.com/category/sports/football/">Football</a></li>
	<li id="menu-item-79128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79128"><a href="https://temple-news.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-79129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79129"><a href="https://temple-news.com/category/sports/gymnastics-sports/">Gymnastics</a></li>
	<li id="menu-item-49604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49604"><a href="https://temple-news.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="menu-item-73804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73804"><a href="https://temple-news.com/category/sports/rowing-sports/">Rowing</a></li>
	<li id="menu-item-49607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49607"><a href="https://temple-news.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-74005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74005"><a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/">Women&#8217;s soccer</a></li>
		<li id="menu-item-74008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74008"><a href="https://temple-news.com/category/sports/soccer/mens-soccer-soccer/">Men&#8217;s soccer</a></li>
	</ul>
</li>
	<li id="menu-item-49609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49609"><a href="https://temple-news.com/category/sports/tennis-sports/">Tennis</a>
	<ul class="sub-menu">
		<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://temple-news.com/category/sports/tennis-sports/womens-tennis-tennis/">Women&#8217;s Tennis</a></li>
		<li id="menu-item-74009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74009"><a href="https://temple-news.com/category/sports/tennis-sports/mens-tennis-tennis/">Men&#8217;s Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-73796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73796"><a href="https://temple-news.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-49610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49610"><a href="https://temple-news.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-80109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80109"><a href="https://temple-news.com/category/living/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49586"><a href="https://temple-news.com/category/living/events/">Events</a></li>
	<li id="menu-item-49585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49585"><a href="https://temple-news.com/category/living/around-campus/">Around Campus</a></li>
	<li id="menu-item-49615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49615"><a href="https://temple-news.com/category/living/art/">Art</a></li>
	<li id="menu-item-49606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49606"><a href="https://temple-news.com/category/living/music/">Music</a></li>
	<li id="menu-item-49612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49612"><a href="https://temple-news.com/category/living/theater/">Theater</a></li>
	<li id="menu-item-49616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49616"><a href="https://temple-news.com/category/living/fashion/">Fashion</a></li>
	<li id="menu-item-49618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49618"><a href="https://temple-news.com/category/living/night-life/">Night Life</a></li>
</ul>
</li>
<li id="menu-item-80110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80110"><a href="https://temple-news.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49594"><a href="https://temple-news.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49595"><a href="https://temple-news.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-49600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49600"><a href="https://temple-news.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-80120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80120"><a href="https://temple-news.com/category/opinion/the-essayist/">THE ESSAYIST</a></li>
</ul>
</li>
<li id="menu-item-85724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85724"><a href="https://temple-news.com/category/intersection/">Intersection</a></li>
<li id="menu-item-55716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55716"><a title="Longform" href="https://longform.temple-news.com">Longform</a></li>
<li id="menu-item-80755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80755"><a href="https://temple-news.com/category/web-exclusives/video/">Multimedia</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80038"><a href="https://temple-news.com/category/web-exclusives/slideshows/">Slideshows</a></li>
<li id="menu-item-74535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74535"><a href="https://temple-news.com/read-us-print/">Print Edition</a></li>
<li id="menu-item-37622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37622"><a href="https://temple-news.com/polls/">Polls</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73789"><a href="https://temple-news.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-73790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73790"><a href="https://temple-news.com/advertise/">Advertising</a></li>
	<li id="menu-item-73791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73791"><a href="https://temple-news.com/recruit/">Jobs</a></li>
	<li id="menu-item-74783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74783"><a href="https://temple-news.com/staff-list/">Staff List</a></li>
	<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="https://temple-news.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/owls-defeat-usf-to-end-six-game-losing-streak/" title="Owls defeat USF to end six-game losing streak">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 24 February 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Owls defeat USF to end six-game losing streak						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Basketball							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/conflicts-in-hybrid-scheduling-hurt-commuter-students/" title="Conflicts in hybrid scheduling hurt commuter students">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 25 August 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Conflicts in hybrid scheduling hurt commuter students						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Commentary							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/temple-announces-plan-to-de-densify-campus/" title="Temple announces plan to de-densify campus">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 15 July 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Temple announces plan to de-densify campus						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																CORONAVIRUS							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/owls-season-comes-to-end-in-ncaa-tournament/" title="Owls season comes to end in NCAA tournament">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 16 May 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Owls season comes to end in NCAA tournament						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lacrosse							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/owls-advance-in-ncaa-tournament/" title="Owls advance in NCAA Tournament">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 15 May 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Owls advance in NCAA Tournament						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Lacrosse							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/tracking-covid-19-vaccinations-in-north-central/" title="Tracking COVID-19 vaccinations in North Central">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 13 May 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Tracking COVID-19 vaccinations in North Central						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																CORONAVIRUS							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/temple-announces-summer-covid-19-testing-plans/" title="Temple announces summer COVID-19 testing plans">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 13 May 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Temple announces summer COVID-19 testing plans						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Breaking News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://temple-news.com/deliveryman-robbed-on-berks-street-near-17th/" title="Deliveryman robbed on Berks Street near 17th">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 12 May 2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Deliveryman robbed on Berks Street near 17th						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Crime							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://temple-news.com/category/sports/">Sports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://temple-news.com/category/sports/lacrosse-sports/" itemprop="url"><span itemprop="title">Lacrosse</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Owls season comes to end in NCAA tournament</nav>
<article id="post-113966" class="post-113966 post type-post status-publish format-standard has-post-thumbnail hentry category-lacrosse-sports category-sports tag-boston-college tag-ncaa-tournament tag-temple-lacrosse">
	<header class="entry-header clearfix"><h1 class="entry-title">Owls season comes to end in NCAA tournament</h1>		<div class="post-excerpt"><em>
		<div class="mh-excerpt"><p>Temple University lacrosse lost 21-11 to Boston College in the second round of the NCAA tournament on Sunday afternoon. <a class="mh-excerpt-more" href="https://temple-news.com/owls-season-comes-to-end-in-ncaa-tournament/" title="Owls season comes to end in NCAA tournament"></a></p>
</div>		</em></div><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2021/05/">16 May 2021</a></span>
<a href="https://temple-news.com/author/isabelladiamore/" title="Posts by Isabella DiAmore" class="author url fn" rel="author">Isabella DiAmore</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/sports/lacrosse-sports/" rel="category tag">Lacrosse</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11-678x381.jpg" alt="" title="2.25_Temple LAX_Temple Vs LaSalle_NickDavis-11" />
<figcaption class="wp-caption-text">Senior attacker Meghan Hoffman cradles the ball during the Owls' game against LaSalle at Howarth Field on Feb. 25. | NICHOLAS DAVIS / THE TEMPLE NEWS</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F&t=Owls+season+comes+to+end+in+NCAA+tournament', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Owls+season+comes+to+end+in+NCAA+tournament:&url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F&media=https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg&description=Owls+season+comes+to+end+in+NCAA+tournament', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Owls%20season%20comes%20to%20end%20in%20NCAA%20tournament&amp;body=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

<p>With 47 seconds left in the first half, Boston College scored a free position shot against Temple’s defense, increasing the Eagles’ lead to 10 points and a running clock going into the second half.&nbsp;</p>



<p>After fighting until the final minute, Temple University lacrosse (13-6, 7-3 The American) took a hard loss against Boston College (15-3, 8-2 Atlantic Coast Conference) 21-11 in the second round of the NCAA Division I Lacrosse Tournament on Sunday afternoon.&nbsp;</p>



<p>The Eagles’ offense simply overmatched the Owls through a series of consistent quick shots on goal that left no time for Temple to set up. </p>



<p>At the start of the first half, Boston College scored three goals within a three-minute time frame. The Owls didn’t see the ball in the back of the net until sophomore midfielder Mackenzie Roth scored Temple’s first goal just under four minutes into the first half.&nbsp;</p>



<p>However, 34 seconds later, the Eagles answered back with another goal, scored by senior attacker Charlotte North, who totaled eight goals throughout the game.&nbsp;</p>



<p>North was a difficult offensive player to mark on Temple’s defensive circle. Senior defender Courtney Taylor played man to man on North throughout the entire game, but the Eagles’ offense would constantly set picks to draw Taylor away from North.</p>



<p>Temple entered the second half with a 10-point deficit to overcome and tried to slow down the Eagles’ offense.&nbsp;&nbsp;</p>



<p>Junior midfielder Lauren Zinkl, who had a hat trick, opened up the second half with a goal off a free position shot. The Owls held the Eagles to only seven goals in the second half in comparison to 14 goals in the first half.</p>



<p>Temple’s offense excelled in the second half with seven goals, and the Owls totaled 27 attempted shots against Boston College’s goalkeepers. Temple’s senior goalkeeper Olivia Martin, who made her first game appearance in the second half, was a huge help for the Owls as she had 10 saves.</p>



<p>Fifth-year senior attacker Meghan Hoffman had&nbsp;back-to-back goals at the end of the second half off of a crease roll, and senior midfielder Bridget Whitaker made the final goal for the Owls with 14 seconds left on the clock.&nbsp;</p>



<p>Unfortunately, it wasn’t enough for the Owls to come back to win after they played the majority of the second half off of a running clock.&nbsp;</p>



<p>The loss marks the end of a long season for the Owls, and the first season Temple’s program made the NCAA tournament since 1998.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F&t=Owls+season+comes+to+end+in+NCAA+tournament', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Owls+season+comes+to+end+in+NCAA+tournament:&url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F&media=https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/02/25213628/2.25_Temple-LAX_Temple-Vs-LaSalle_NickDavis-11.jpg&description=Owls+season+comes+to+end+in+NCAA+tournament', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Owls%20season%20comes%20to%20end%20in%20NCAA%20tournament&amp;body=https%3A%2F%2Ftemple-news.com%2Fowls-season-comes-to-end-in-ncaa-tournament%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article>  <div class="entry-author co-author mb20">
    <h5 class="author vcard"><span class="fn"><a href="https://temple-news.com/author/isabelladiamore/">Isabella DiAmore</a></span></h5>
    <p class="author-bio">Isabella can be reached at isabella.diamore@temple.edu.</p>
    <div class="clear"></div>
   </div><!-- .entry-author co-author -->
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://temple-news.com/owls-advance-in-ncaa-tournament/" rel="prev"><span>Previous</span><p>Owls advance in NCAA Tournament</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-101364 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/temple-womens-soccer-coach-commits-to-immediate-aac-success/" title="Temple women&#8217;s soccer coach commits to immediate AAC success">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Soccer			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/temple-womens-soccer-coach-commits-to-immediate-aac-success/" title="Temple women&#8217;s soccer coach commits to immediate AAC success" rel="bookmark">
			Temple women&#8217;s soccer coach commits to immediate AAC success		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2020/01/">28 January 2020</a></span>
<a href="https://temple-news.com/author/donovanhugel/" title="Posts by Donovan Hugel" class="author url fn" rel="author">Donovan Hugel</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/sports/soccer/" rel="category tag">Soccer</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a>, <a href="https://temple-news.com/category/sports/soccer/womens-soccer-soccer/" rel="category tag">Women's soccer</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Nick Bochette’s former team went to the NCAA Tournament three times in four years. <a class="mh-excerpt-more" href="https://temple-news.com/temple-womens-soccer-coach-commits-to-immediate-aac-success/" title="Temple women&#8217;s soccer coach commits to immediate AAC success"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-79166 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/rest-big-5-looking-villanova-mens-basketball/" title="Rest of Big 5 looking up to Villanova men&#8217;s basketball">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Analysis			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/rest-big-5-looking-villanova-mens-basketball/" title="Rest of Big 5 looking up to Villanova men&#8217;s basketball" rel="bookmark">
			Rest of Big 5 looking up to Villanova men&#8217;s basketball		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2017/12/">14 December 2017</a></span>
<a href="https://temple-news.com/author/evaneasterling/" title="Posts by Evan Easterling" class="author url fn" rel="author">Evan Easterling</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/sports/analysis-sports/" rel="category tag">Analysis</a>, <a href="https://temple-news.com/category/sports/basketball/" rel="category tag">Basketball</a>, <a href="https://temple-news.com/category/sports/basketball/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The Wildcats extended their record Big 5 winning streak to 22 after Wednesday’s 87-67 win against Temple at the Liacouras Center. <a class="mh-excerpt-more" href="https://temple-news.com/rest-big-5-looking-villanova-mens-basketball/" title="Rest of Big 5 looking up to Villanova men&#8217;s basketball"></a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-78922 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://temple-news.com/womens-basketball-play-two-top-25-teams-next-4-games/" title="Women&#8217;s basketball to play two top-25 teams in next 4 games">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Basketball			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://temple-news.com/womens-basketball-play-two-top-25-teams-next-4-games/" title="Women&#8217;s basketball to play two top-25 teams in next 4 games" rel="bookmark">
			Women&#8217;s basketball to play two top-25 teams in next 4 games		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://temple-news.com/2017/12/">05 December 2017</a></span>
<a href="https://temple-news.com/author/kevinschaeffer/" title="Posts by Kevin Schaeffer" class="author url fn" rel="author">Kevin Schaeffer</a> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://temple-news.com/category/sports/basketball/" rel="category tag">Basketball</a>, <a href="https://temple-news.com/category/sports/" rel="category tag">Sports</a>, <a href="https://temple-news.com/category/sports/basketball/womens-basketball/" rel="category tag">Women's Basketball</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Temple will face two ranked teams in its next four games. <a class="mh-excerpt-more" href="https://temple-news.com/womens-basketball-play-two-top-25-teams-next-4-games/" title="Women&#8217;s basketball to play two top-25 teams in next 4 games"></a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/owls-season-comes-to-end-in-ncaa-tournament/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://temple-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113966' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7cc69f48a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p></form>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-64" class="mh-widget widget_media_image"><a href="https://temple-news.com/trackingcovid19/"><img width="576" height="324" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/09/14205021/Covid-19-Dashboard-678x381-576x324.png" class="image wp-image-106327  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/09/14205021/Covid-19-Dashboard-678x381-576x324.png 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2020/09/14205021/Covid-19-Dashboard-678x381.png 678w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div id="media_image-65" class="mh-widget widget_media_image"><a href="https://temple-news.com/tracking-covid-19-vaccinations-in-north-central/"><img width="576" height="324" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-576x324.jpg" class="image wp-image-110588  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-576x324.jpg 576w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard-400x225.jpg 400w, https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/02/08165538/VaccineDashboard.jpg 675w" sizes="(max-width: 576px) 100vw, 576px" /></a></div><div id="polls-widget-14" class="mh-widget widget_polls-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Polls</span></h4><div id="polls-181" class="wp-polls">
		<p style="text-align: left;font-size: 1.25em"><strong>Would you attend a graduation ceremony with no guests permitted?</strong></p><div id="polls-181-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(54%, 38 Votes)</small><div class="pollbar" style="width: 54%" title="No (54% | 38 Votes)"></div></li>
		<li>Yes <small>(46%, 32 Votes)</small><div class="pollbar" style="width: 46%" title="Yes (46% | 32 Votes)"></div></li>
		</ul><p style="text-align: center">Total Voters: <strong>70</strong></p></div>
		<input type="hidden" id="poll_181_nonce" name="wp-polls-nonce" value="1fb07e9cfc" />
</div>
<div id="polls-181-loading" class="wp-polls-loading"><img src="https://temple-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="mh_magazine_social-6" class="mh-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-80080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-80081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-80082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
<li id="menu-item-86592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86592"><a href="https://www.instagram.com/thetemplenews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div><div id="media_image-62" class="mh-widget widget_media_image"><a href="https://vantage-and-view-at-montgomery.myzeki.com/"><img width="300" height="250" src="https://ttn-media.s3.amazonaws.com/wp-content/uploads/2021/03/21175430/2021VV_Block_300x250.png" class="image wp-image-112412  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="mc4wp_form_widget-4" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Get us delivered to your inbox</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><img src="https://s3.amazonaws.com/ttn-media/wp-content/uploads/2017/08/26061537/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px; margin-bottom: 10px;">
<h3 style="font-family: 'Roboto', sans-serif; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #af0532; clear: both;">
<label>Email address: </label>
<div style="width: 50%; float: left; margin-right: 10px">
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</div>
<div style="float: left">
  <input type="submit" value="Sign up"/>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621213062" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="mc4wp_form_widget-12" class="mh-footer-widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-74845 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="74845" data-name="Temple News Weekly" ><div class="mc4wp-form-fields"><img src="https://s3.amazonaws.com/ttn-media/wp-content/uploads/2017/08/26061537/TTN-Logo.png" style="width: 75px; height: 75px; float: left; margin-right: 25px; margin-bottom: 10px;">
<h3 style="font-family: 'Roboto', sans-serif; font-size: 15pt">
  Sign up for weekly updates from The Temple News
</h3>
<hr style="border: 2.5px solid #af0532; clear: both;">
<label>Email address: </label>
<div style="width: 50%; float: left; margin-right: 10px">
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</div>
<div style="float: left">
  <input type="submit" value="Sign up"/>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621213062" /><input type="hidden" name="_mc4wp_form_id" value="74845" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-3" class="mh-footer-widget widget_media_image"><a href="https://temple-news.com"><img width="2390" height="276" src="https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK.png" class="image wp-image-90587  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK.png 2390w, https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK-576x67.png 576w, https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK-768x89.png 768w, https://ttn-media.s3.amazonaws.com/2019/01/27171212/LOGOS_WORDMARK_BLACK-1140x132.png 1140w" sizes="(max-width: 2390px) 100vw, 2390px" /></a></div><div id="search-11" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="https://temple-news.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_magazine_social-4" class="mh-footer-widget mh_magazine_social">				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80080"><a href="https://www.facebook.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80081"><a href="https://twitter.com/thetemplenews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80082"><a href="https://temple-news.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86592"><a href="https://www.instagram.com/thetemplenews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-8" class="mh-footer-widget widget_text">			<div class="textwidget"><p class="footer-about">The Temple News has been the paper of record for the Temple University community since it first printed as Temple University Weekly on Sept. 19, 1921. The award-winning student publication, editorially independent of Temple, now publishes every Tuesday and daily online. The Temple News distributes 5,000 printed copies, free of charge, to the university’s primary locations in the Delaware Valley.</p>
<p class="attribution">© 2019 The Temple News. All rights reserved.</p>
</div>
		</div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-meta-container"><ul id="menu-footer-meta" class="menu"><li id="menu-item-34573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34573"><a href="https://temple-news.com/about-2/">About</a></li>
<li id="menu-item-34574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34574"><a href="https://temple-news.com/advertise/">Advertising</a></li>
<li id="menu-item-34575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34575"><a href="https://temple-news.com/recruit/">Jobs</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright 2018 The Temple News. 		</p>
	</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/temple-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.7' id='ai-core-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/comment-reply.min.js?ver=32f03ddbc054c813fa90484ac0357828' id='comment-reply-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-includes/js/wp-embed.min.js?ver=32f03ddbc054c813fa90484ac0357828' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://temple-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://temple-news.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.9' id='new-royalslider-main-js-js'></script>

<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-pullquote-align-left {
	margin: 0.5em 1.5em 1em 0;
	padding-left: 0;
	padding-right: 5px;
	float: left;
	border-right: 5px solid #af0532;
}
.su-pullquote-align-right {
	margin: 0.5em 0 1em 1.5em;
	padding-right: 0;
	float: right;
	border-left: 5px solid #af0532;
}
.quote {
	font-size: 16pt;
	font-weight: 700;
	line-height: 120%;
}
.attribute {
	font-weight: 500;
	text-align: right;
	font-size: 10pt;
	text-transform: uppercase;
}
.attribute-role {
	font-weight: 700;
	text-align: right;
	font-size: 10pt;
}
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 44px;
	font-size: 15px;
	font-family: Roboto; Sans-serif;
        background-color: #10617c;
	color: #ffffff;
        border-radius: 10px; border: 1px solid #10617c;
}
.su-spoiler-style-default > .su-spoiler-title > .su-spoiler-icon { left: 5px; }

.su-spoiler-style-default {
  border: 1px solid #10617c;
  border-radius: 10px;
  background: #fff;
  color: #10617c;
}

/* Header style for articles*/
.su-heading-style-default {
	padding: 1em 0.5em;
	border-top: 4px solid #eee;
	border-bottom: 4px solid #eee;
	font-weight: 700;
	font-size: 25pt;
	line-height: 120%;
}
.su-heading-style-default .su-heading-inner {
	padding: 0;
	border: none;
}

/*This might fix the tooltip */
.su-tooltip-content { display: inline; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }
.su-qtip-size-1 { font-size: 1em !important; }
.su-qtip-size-2 { font-size: 1.1em !important; }
.su-qtip-size-3 { font-size: 1.2em !important; }
.su-qtip-size-4 { font-size: 1.3em !important; }
.su-qtip-size-5 { font-size: 1.4em !important; }
.su-qtip-size-6 { font-size: 1.5em !important; }

.su-tooltip { background-color: #ffeebf; color: black;}

/*Table font size*/
.su-table table {
	width: 100% !important;
	margin: 0 0 1.5em 0 !important;
	border-collapse: collapse !important;
	font-size: .8em !important;
	border: 1px solid #ccc !important;
}

/*Boxes*/
.halfbox {
	width: 50%;
	float: left;
	margin-right: 15px;
}

.thirdbox {
	width: 33%;
	float: left;
	margin-right: 15px;
}

/*Button text wrapping?*/

.morestuffbutton {
	float: left;
	margin-right: 25px;
	margin-bottom: 25px;
	width: 50%;
	text-align: left;
}

.su-button {
	font-weight: 200;
	font-family: Roboto condensed; Roboto; sans serif;
	letter-spacing: 1px;
	padding: 7px;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
</body>
</html>